Jump to content


Photo

Constant Pop Ups From Immunet


  • Please log in to reply
2 replies to this topic

#1 subership

subership

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 10 April 2012 - 06:37 AM

I would like to stop the constant popups. On my commputer it is non-stop and very annoying. I've changed the message choice in the third column, but it doesn't stop.
  • reahwhems likes this

#2 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,824 posts
  • LocationOil City, Pa. U.S.A.

Posted 10 April 2012 - 10:02 AM

Hi subership, third column? I don't know what you're referring to there but it sounds like you have the Verbose Tray Notifications enabled. With this feature enabled you will get lots of pop up notifications like you described. To turn this off open the GUI > click on Settings > scroll down and click on Notification Settings > disable Verbose Tray Notifications. This is for support debugging purposes only and should remain disabled during normal operation. Best wishes, Ritchie...

* Immunet Global Forum Moderator *


#3 subership

subership

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 11 April 2012 - 03:53 AM

Hi subership, third column? I don't know what you're referring to there but it sounds like you have the Verbose Tray Notifications enabled. With this feature enabled you will get lots of pop up notifications like you described. To turn this off open the GUI > click on Settings > scroll down and click on Notification Settings > disable Verbose Tray Notifications. This is for support debugging purposes only and should remain disabled during normal operation. Best wishes, Ritchie...

Thank-you Ritchie!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users