Jump to content


Photo

Windows 8.1 Does Not Detect Antispyware


  • Please log in to reply
3 replies to this topic

#1 Mar

Mar

    Newbie

  • Members
  • Pip
  • 4 posts
  • LocationItaly

Posted 11 December 2014 - 10:56 AM

Hi all,
I've installed Immunet Free on my Windows 8.1 and, after having uninstalled pre-installed McAfee, I see a security message saying that I have to install an anti-spyware software since it's missing.
I cannot even run Windows Defender (not investigated deeply yet about the reason) and I cannot sey to Windows that Immunet is also an anti-spyware.

Ideas?


Thank you,

Marco

#2 Lorne

Lorne

    Advanced Member

  • Members
  • PipPipPip
  • 40 posts
  • LocationCalgary AB, Canada

Posted 11 December 2014 - 07:33 PM

Hello,

There is information about changing your action center settings here:

http://windows.micro...ck-for-problems

Unfortunately, there are issues with Windows recognizing Immunet as anti-spyware and it will continue to give you messages unless you change the settings to do otherwise. The settings can be changed easily enough if you ever feel the need to re-apply these messages, or you can check action center manually from time to time.

Regards,

Lorne
Lorne Burke
CO-OP.TECH UNDERGRAD STUDENT WORKER
Cisco Security Group
lorburke@cisco.com

Cisco Systems Canada

#3 Lorne

Lorne

    Advanced Member

  • Members
  • PipPipPip
  • 40 posts
  • LocationCalgary AB, Canada

Posted 11 December 2014 - 07:34 PM

It is also worth noting that we do not currently officially support Windows 8.1 at the moment, and this issue may be resolved in the future.
Lorne Burke
CO-OP.TECH UNDERGRAD STUDENT WORKER
Cisco Security Group
lorburke@cisco.com

Cisco Systems Canada

#4 Mar

Mar

    Newbie

  • Members
  • Pip
  • 4 posts
  • LocationItaly

Posted 12 December 2014 - 08:34 AM

Thank you. Got it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users