Jump to content


Photo
- - - - -

New Release: Immunet 5.0.2


  • Please log in to reply
6 replies to this topic

#1 EugeneC

EugeneC

    Admin

  • Administrators
  • 14 posts

Posted 25 August 2016 - 11:18 PM

Hi All,
 
We are happy to announce a new release of Immunet 5!
 
As always, you can get the new installer at http://www.immunet.com
 
In addition to this new release, we will be opening up this version to be upgradeable from the local UI, so if you have a previous version of Immunet installed, you should get notification that an update is available. However, we will be slowly limiting the number of upgrades in this fashion to ensure that we are able to continue to provide full protection during this update phase. Once we ensure everything is stable, we will provide the upgrade for everyone.
 
If you wish to upgrade and don't see the update in your UI, you can always download the latest installer from http://www.immunet.comand execute it to get the upgrade.
 
Immunet 5.0.2.10301 includes an update to the ClamAV engine to 0.99.2, as well as numerous fixes for issues we've noticed in the last little while.
 
Again, if you do encounter problems with the new version of Immunet Protect, please let us know either here on the forums at http://support.immunet.com, or via email at support@immunet.com.
 
Thank you for your continued support!
 
The Immunet Protect Team

  • Dave Mc, LeroyAledy and Hectorcof like this

#2 johnkayyoung

johnkayyoung

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 27 August 2016 - 05:13 PM

nice av. it won't slow down my pc.

 

i do an clean install,5.0.2 fix lots of bugs(include agent service no work at win10 1511),great !



#3 Mario Fetka

Mario Fetka

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 09 September 2016 - 01:13 PM

how to get the direct download links for files (not the downloader) the real installers for 32/64 bit



#4 Aris

Aris

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 12 September 2017 - 07:00 AM

Sorry for posting in this place. First of all I would like to say that I am happy for the new version 6.0.0. It was about time.

But, there is a problem, I cannot change settings, I click on APPLY but nothing happens!

So what is the solution?

Thanks in advance.



#5 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,899 posts
  • LocationOil City, Pa. U.S.A.

Posted 12 September 2017 - 08:46 AM

Hi Aris, may I suggest that you contact Support via email at this URL concerning your issue. support@immunet.com

I updated to version 6.0 today and did not run into this situation. Although I did do a clean uninstall of version 5 first (because of a separate issue) before installing 6.0 instead of updating through the UI.


* Immunet Global Forum Moderator *


#6 Aris

Aris

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 12 September 2017 - 02:32 PM

Thank you ritchie58. Of course I tried a clean installation and it is the same. Also, it won't open through the icon, and no menu with right click comes up.



#7 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,899 posts
  • LocationOil City, Pa. U.S.A.

Posted 13 September 2017 - 01:41 AM

It sounds like something is blocking Immunet's processes from accessing the internet. Make sure your firewall or other security apps you're using allows sfc.exe & iptray.exe full access.

 

On another note, I also discovered that you can't change the settings from the default configuration. As you pointed out yesterday the "Apply" button is non-functional.


* Immunet Global Forum Moderator *





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users