Jump to content


Photo

Immunet 5.0 Doesn't Scan


  • Please log in to reply
1 reply to this topic

#1 smb921

smb921

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 03 September 2016 - 05:19 PM

I have upgraded from Immunet 3.0 to Immunet 5.0 and was able to flash scan successfully once - manually. I then set a scheduled scan. It did not run. When I then tried to manually run it, I get the message "your scan has failed to complete. An error has occurred." This happens regardless which type of scan I choose. I run Windows 10, Norton Security Suite, Malwarebytes Antimalware, Malwarebytes Anti-Exploit, and partial Windows Firewall. As I said, it worked fine yesterday after I installed.



#2 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,839 posts
  • LocationOil City, Pa. U.S.A.

Posted 05 September 2016 - 02:58 AM

I wasn't sure if the new build of Immunet was even compatible with Win 10 but apparently it is according to the new home page. http://www.immunet.com/

Under this situation I would first check to make sure none of the other security products you're using is blocking/sandboxing or interfering with Immunet's processes (iptray.exe & sfc.exe). These processes also need an active internet connection for Immunet to connect to the cloud (ETHOS & SPERO cloud detection engines). Add the necessary exclusion/exception/permission rules for Immunet's entire Program Files folder to the other security apps if need be.

If that's not the issue have you tried an uninstall and reinstall of Immunet? Perhaps there was a problem with the original install. You can get a clean install if you choose "NO" when asked by the uninstaller if you plan to reinstall Immunet again. This will delete all the history .db files but you'll have to re-configure your settings, exclusions, scheduled scan, etc...
 

Regards, Ritchie...


* Immunet Global Forum Moderator *





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users