Jump to content


Windows 8 Freezes At Login With Immunet 5.0.2 On Startup.

freeze w8 login startup

  • Please log in to reply
2 replies to this topic

#1 mag00



  • Members
  • Pip
  • 2 posts

Posted 12 September 2016 - 01:22 PM

Hello all.


After last update, my computer freezes during session login if I let Immunet on startup (which is the default by installation).


Any ideas?


This is a Windows 8 Pro (not 8.1) and Immunet is



#2 ritchie58


    Staff Member

  • Moderators
  • 2,026 posts
  • LocationEarth

Posted 13 September 2016 - 02:48 AM

Hi mag00, do you have the built in Windows anti-virus program Defender turned on? Normally when you install another AV product that should automatically turn off Defender but give that a look and turn it off if it's still being used. Then re-boot and see if Immunet launches normally. Also check your firewall and make sure that it's not blocking Immunet's processes or internet access. The processes are iptray.exe & sfc.exe.

Something else I should mention, Immunet does not support Fast User Switching. If another person wants to use a different account on the same PC a re-boot is necessary for Immunet to function properly.

Cheers, Ritchie...

* Immunet Global Forum Moderator *

#3 mag00



  • Members
  • Pip
  • 2 posts

Posted 21 November 2016 - 12:46 PM

Hi Ritchie.


I noticed that the problem is with Immunet Service (sfc.exe). If it is enabled, the system freezes just after I type my user password.


No Windows Defender enabled and no blocks on Windows Firewall either.


And I am not trying to switch user account too.


I had removed the Immunet from PC and reinstalled it two times, and after installation it works fine, but after reboot, the system freezes again.


Now I returned back to ClamAV (ClamWin) to have some protection until this issue be solved.


Any other ideas or test/logs that I can do/provide to track the issue?



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users