Jump to content


Photo

Immunet 5 Install Repeatedly Fails

5 install fail

  • Please log in to reply
7 replies to this topic

#1 cavu

cavu

    Member

  • Members
  • PipPip
  • 10 posts

Posted 13 September 2016 - 10:20 PM

I have tried to install version 5 over my licensed Version 3 Plus on a Win10 machine.

 

The INSTALL PROGRAM CRASHES repeatedly.

 

I have rebooted in SAFE mode. It still CRASHES

 

I have temporarily reloaded 3 Plus so that I have some protection.

 

Please advise - ASAP!

 

Michael.



#2 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,794 posts
  • LocationOil City, Pa. U.S.A.

Posted 14 September 2016 - 01:37 AM

Hi Michael, the end of life for the Plus version of Immunet was June 10th of this year. That means that any technical support for the Plus version will no longer be provided by the support staff. More info regarding this can be found here. http://support.immun...le-end-of-life/

Your Plus license key still has time remaining? I find that a little surprising! Since you "obviously" still have time on your Plus license it would be more advantageous for you to continue using the old build, at least until your key expires.

The reason why I asked that dumb question is if I ran into that situation I would first do a "clean uninstall" of the old build (choosing "No" when prompted by the uninstaller if you plan to reinstall Immunet). Then make another attempt to install the new build. But...since there's no Plus version anymore you'll get the free version only for the new 5.0 build.

Regards, Ritchie...


* Immunet Global Forum Moderator *


#3 cavu

cavu

    Member

  • Members
  • PipPip
  • 10 posts

Posted 14 September 2016 - 02:11 AM

Yes, our version 3 plus still has remaining time in its license.

I'll wait time it time-exes and upgrade then. I wasn't sure whether 5 or 3 was the better choice at the moment.

#4 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,794 posts
  • LocationOil City, Pa. U.S.A.

Posted 14 September 2016 - 02:20 AM

Yeah, under those circumstances I think I would stick with the old build too for the simple reason that you still have access to the TETRA module and the other Plus features!


* Immunet Global Forum Moderator *


#5 cavu

cavu

    Member

  • Members
  • PipPip
  • 10 posts

Posted 14 September 2016 - 10:28 PM

I checked - our license for ver 3 Plus expires in 8 days. (I got it from Alfred Huger directly back in 2014)

 

I will be overseas till late October. Should I just leave the existing "Plus" version running till then? Or will it stop functioning altogether in 8 days?



#6 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,794 posts
  • LocationOil City, Pa. U.S.A.

Posted 14 September 2016 - 11:31 PM

Hello again Michael,  yes, Immunet Plus will stop functioning. if you're going to be gone longer than that eight days and other people use your PC then I would say it's time to install the new build before you leave. If it's just you that uses your computer, and no one else, then you could wait until you get back I guess. That's if you plan to turn off the computer before you leave and don't keep it running 24/7 if you're there or not. But you will have to uninstall the Plus version first. Which ever way is best for you.
 

Best wishes, Ritchie...

 

P.S. - I hope you have a safe & pleasant trip Michael!


* Immunet Global Forum Moderator *


#7 cavu

cavu

    Member

  • Members
  • PipPip
  • 10 posts

Posted 18 September 2016 - 09:30 PM

you will have to uninstall the Plus version first.

The licensed version will expire before we return from overseas.

 

So ... I uninstalled Immunet 3 Plus and told it I was not intending to reinstall.

 

Nonetheless, the Version 5 Install program CRASHED just as it has every other tine I've attempted to run it.

 

So I tried reinstalling the Ver 3 "free" product but it wakes up in 14-day trial mode. Obviously it will stop running before our return.

 

WHAT NOW?!

 

(Very frustrated!!)


Edited by cavu, 18 September 2016 - 09:31 PM.


#8 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,794 posts
  • LocationOil City, Pa. U.S.A.

Posted 23 September 2016 - 01:52 AM

Sorry for the delay in responding. Was out of town for a few days. Really sorry to hear you're still having trouble! Might I suggest that you contact support directly concerning this issue because I'm at a loss as to what is preventing the install. You can contact support at this address. support@immunet.com Explain to them the measures you have taken to install Immunet and also mention this forum topic you started in your email.


* Immunet Global Forum Moderator *





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users