Jump to content


Photo

Immunet Can't Connect To The Internet


  • Please log in to reply
1 reply to this topic

#1 mauricev

mauricev

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 18 November 2016 - 12:18 AM

I installed Immunet on multiple computers with a managed enterprise Internet connection that works fine for web surfing. However, Immunet seems to be stymied connecting to the Internet. I am wondering if it could be being blocked somehow. How is Immunet connecting to the Internet? What protocol and port does it depend on? What is the site it's reaching out to? Or could it be that it's just a bug in Immunet?

 

immunet.png



#2 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,847 posts
  • LocationOil City, Pa. U.S.A.

Posted 26 November 2016 - 04:34 AM

I know that in earlier builds some folks ran into a "Name Resolution" conflict when using Immunet in a networked environment, using certain server platforms, which does result in connectivity issues. Not sure if that bug ever got properly ironed out to be honest with you.

On another note, regrettably Immunet 5.0 is no longer free for business purposes if that's what you're using it for. It is spelled out in the Terms of Use. If it's discovered that Immunet is being used in such a manner Support personal will not provide any technical assistance. If you have your own home networked intranet or represent a charitable non-profit or educational organization there's no problem there and we would be happy to further diagnose this issue with you.
 

Regards, Ritchie...


* Immunet Global Forum Moderator *





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users