Jump to content


Photo

App Installer Crash


  • Please log in to reply
12 replies to this topic

#1 lexus21

lexus21

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 07 February 2017 - 05:17 AM

I unistalled Immunet 5 and then tried to reinstall. I get an app crash

 

I tried older version next immunet 3  and it says error excisting installer

 

I did a windows 7 unilstall and this is what happened

 

What can I do to reinstall immunet

 

Thank You

 

PS I also tried in safe mode


Edited by lexus21, 07 February 2017 - 05:28 AM.


#2 lexus21

lexus21

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 07 February 2017 - 05:49 AM

Got immunet 3 to work but not 5 and 5 used to work fine



#3 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,790 posts
  • LocationOil City, Pa. U.S.A.

Posted 07 February 2017 - 08:23 AM

Hi lexus21, sorry to hear about your install/uninstall problems. I believe there is a bug with version 5. You're certainly not the first person to report uninstall/reinstall issues in the last few weeks. I have posted a topic in a hidden section of the forum where Admins & Mods can converse privately just to get some much needed attention to this issue! Thanks for your input too lexus21.

I would urge all users of version 5 not to do an uninstall of Immunet if it can be avoided until this bug gets fixed!

Best wishes, Ritchie...


* Immunet Global Forum Moderator *


#4 lexus21

lexus21

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 07 February 2017 - 09:20 AM

Ty I will await your findings.   I was able to get immunet 3 to work after a reboot, So I tried 5 again and no luck.  I tried in safe mode also.

 

Does immunet 3 with a definitions update have the same virus coverage as 5 ?

 

I had to unistall it.  Long story,   Never had any issues before.   sigh.   Hope you can find a fix.



#5 lexus21

lexus21

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 08 February 2017 - 10:42 PM

Hello I been waiting to find out about a fix? 

 ritchie58

 

Can you help?



#6 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,790 posts
  • LocationOil City, Pa. U.S.A.

Posted 09 February 2017 - 02:16 AM

Hi lexus21, a new bug fix version doesn't get rolled out over night. It will take time for the Development team to find the exact problem. First a test rig would have to be set up & used to replicate the bug, determine what's causing the anomaly,  find a fix for the issue and then release a new bug fix build. How long will that take? It could be several weeks or months perhaps. To be perfectly honest, your guess is as good as mine as to when that will be.


* Immunet Global Forum Moderator *


#7 lexus21

lexus21

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 09 February 2017 - 06:23 AM

`So we are 100% positive it is a Bug and nothing to do with my new computer?



#8 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,790 posts
  • LocationOil City, Pa. U.S.A.

Posted 10 February 2017 - 12:13 AM

Well, there hasn't been any official confirmation as yet but what else could it be with multiple users experiencing very similar events. So in my opinion it's not your PC that's at the heart of the issue.


* Immunet Global Forum Moderator *


#9 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,790 posts
  • LocationOil City, Pa. U.S.A.

Posted 14 February 2017 - 08:41 AM

There is something I wanted to ask you. Is your Win 7 Operating System 32 or a 64 bit platform?


* Immunet Global Forum Moderator *


#10 lexus21

lexus21

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 18 February 2017 - 09:51 PM

There is something I wanted to ask you. Is your Win 7 Operating System 32 or a 64 bit platform?

Win 7 64 bit

 

I5  12 meg ram  DD3



#11 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,790 posts
  • LocationOil City, Pa. U.S.A.

Posted 19 February 2017 - 09:48 AM

Thanks for getting back to me. Not sure if that has any significance but sometimes a bug can affect a 64bit system and not the 32bit version or vice-a-versa. Something to take into account I think.


* Immunet Global Forum Moderator *


#12 lexus21

lexus21

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 19 February 2017 - 08:41 PM

Thanks for getting back to me. Not sure if that has any significance but sometimes a bug can affect a 64bit system and not the 32bit version or vice-a-versa. Something to take into account I think.

Ok but again there is no cure until immunet comes out with one?

 

DO they know about it?   Did you check in your secret room?  What did they say?



#13 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,790 posts
  • LocationOil City, Pa. U.S.A.

Posted 22 February 2017 - 02:13 AM

Well, I have seen that several Admins have viewed the post I made about the bug but nobody posted a response to it and I still haven't heard anything new :-(


* Immunet Global Forum Moderator *





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users