Jump to content


Photo

Immunet Service Is Not Running


  • Please log in to reply
2 replies to this topic

#1 Prank Arter

Prank Arter

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 09 February 2017 - 08:04 PM

BAD ENGLISH BUT BIG PROBLEM

 

Good day. I had a terrible problem. All my classmates have installed Immunet free from the main page of your site about 2 months ago. Everyone was happy until the last week. 5 friends says, that immunet began to complain that not running service Immunetprotect_5.0.2 and programm asks to restart it (service) to start scanning. Anti-virus protection does not work too. Service can not restart. Service (on all 5 computers with windows 10 with all last update) is in frozen state until  restart computer. After the reboot, the problem persists. Uninstalling not possible because the service is not stopped. Hard uninstall (Revo Uninstall) and installing immunet after doesnt solve problem.  net stop with administrator not working too(

We really want use this antivirus system. Help us)


Edited by Prank Arter, 09 February 2017 - 08:09 PM.


#2 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,927 posts
  • LocationOil City, Pa. U.S.A.

Posted 10 February 2017 - 12:18 AM

Hi Prank, you may get a quicker response if you contact Support directly about this issue. Send an email to this URL: support@immunet.com

Include all data related to the issue and any screenshots you may have made in the email. Also mention in the email that you started this topic in the Support (Issues/Defects) section of the forum.
 

Best wishes, Ritchie...


* Immunet Global Forum Moderator *


#3 Prank Arter

Prank Arter

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 10 February 2017 - 10:12 PM

Good. On Monday, I will write a letter






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users