Jump to content


Photo

No Threat History ?

threat history

  • Please log in to reply
16 replies to this topic

#1 CardiffDave

CardiffDave

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationCardiff, Wales

Posted 16 August 2017 - 12:52 AM

Hi I recently Installed Immunet 5, everything seems to be working fine except the threat History is totally blank and not recording anything. Is there a fix for this problem ?

I'm running the latest version of Windows 10, any help would be appreciated.

Thank You.

Attached File  Threat History.png   245.7KB   1 downloads


Edited by CardiffDave, 16 August 2017 - 04:40 PM.


#2 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,960 posts
  • LocationOil City, Pa. U.S.A.

Posted 16 August 2017 - 01:37 AM

Hello Dave, that's something you needn't be worried about. That graph just shows that Immunet has not detected any malicious activity within that time frame. Out of curiosity I checked my History Graph from the Summary tab and mine's also blank like yours.

 

Please note: to keep the log files from growing too large and taking up valuable HD space Immunet will automatically delete any old unnecessary .db history files on occasion. That's normal behavior.

 

Best wishes, Ritchie...


* Immunet Global Forum Moderator *


#3 CardiffDave

CardiffDave

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationCardiff, Wales

Posted 16 August 2017 - 03:58 PM

Hello Dave, that's something you needn't be worried about. That graph just shows that Immunet has not detected any malicious activity within that time frame. Out of curiosity I checked my History Graph from the Summary tab and mine's also blank like yours.

 

Please note: to keep the log files from growing too large and taking up valuable HD space Immunet will automatically delete any old unnecessary .db history files on occasion. That's normal behavior.

 

Best wishes, Ritchie...

Hi Ritchie thank you for getting back to me. The reason I asked was because a few years ago I used Immunet 3 and on a daily basis the graph use to show non malicious activity (clean files), usually Windows updates and other processes going on in the background. I've had Immunet 5 installed now for 3 days and have done a few software downloads and windows updates but have seen no (clean file) activity. I can understand there being no record of malicious files but shouldn't there be a record of clean file activity ? That is what's confusing me. Best wishes David ..


Edited by CardiffDave, 16 August 2017 - 04:40 PM.


#4 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,960 posts
  • LocationOil City, Pa. U.S.A.

Posted 17 August 2017 - 12:13 AM

Hi Dave, on further examination "you may have just found a bug indeed with 5.0!" I just checked my History tab & the View By drop down menu and clicked on All File Events and all I get is the daily flash scans I have scheduled, nothing else (see image). The other drop down menu selections have no pertinent data either.

 

What threw me off is the fact I just did a uninstall & reinstall of Immunet very recently because of a start-up issue so I thought that's why I have such few log files showing.

 

I'm going to contact an Admin. via Personal Messenger to get the ball rolling regarding this bug Dave. Hey, thanks for being so diligent and bringing this bug to our attention! Actually I'm kind of surprised some other user or myself didn't pick up on that sooner.

Best wishes, Ritchie...

Attached File  Immunet 5.0 History Tab - View By - All File Events.jpg   86.37KB   0 downloads
 


  • Dave Mc and CardiffDave like this

* Immunet Global Forum Moderator *


#5 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,960 posts
  • LocationOil City, Pa. U.S.A.

Posted 17 August 2017 - 12:40 AM

The PM was sent so an Administrator or Developer should soon be looking into this matter.
 

Regards, Ritchie...


  • Dave Mc likes this

* Immunet Global Forum Moderator *


#6 CardiffDave

CardiffDave

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationCardiff, Wales

Posted 17 August 2017 - 01:42 AM

Immunet 5 seems to be working in all other respect. I downloaded a test file to see if the software would pick it up. Although it didn't show up in the threat histoĊ•y graph Immunet did block it. So ill be using it along side windows defender and wait to see what develops. Thanks for letting me know.

Edited by CardiffDave, 17 August 2017 - 01:44 AM.

  • ritchie58 likes this

#7 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,960 posts
  • LocationOil City, Pa. U.S.A.

Posted 17 August 2017 - 02:29 AM

This is to the devs, I checked Immunet's Program Files folder and there are a number of .db history files there (see image). I wanted to see if maybe sfc.exe was unnecessarily deleting the files but that doesn't seem to be the case. It seems iptray.exe is not being able to display most of the data in the history files for some odd reason. Build: 5.0.2.10301 OS: Win 7 Ultimate x64 SP1
 

Attached File  history,db files.jpg   58.88KB   4 downloads


* Immunet Global Forum Moderator *


#8 CardiffDave

CardiffDave

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationCardiff, Wales

Posted 17 August 2017 - 04:53 PM

This is to the devs, I checked Immunet's Program Files folder and there are a number of .db history files there (see image). I wanted to see if maybe sfc.exe was unnecessarily deleting the files but that doesn't seem to be the case. It seems iptray.exe is not being able to display most of the data in the history files for some odd reason. Build: 5.0.2.10301 OS: Win 7 Ultimate x64 SP1
 

attachicon.gifhistory,db files.jpg

Will this be fixed in the form of an update ?



#9 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,960 posts
  • LocationOil City, Pa. U.S.A.

Posted 17 August 2017 - 11:14 PM

That's what I'm assuming too Dave. The devs will have to figure out what's causing this anomaly and roll-out a new bug fix build to correct the issue. How long will that take? Your guess is as good as mine. 


* Immunet Global Forum Moderator *


#10 CardiffDave

CardiffDave

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationCardiff, Wales

Posted 18 August 2017 - 12:42 AM

That's what I'm assuming Dave. The devs will have to figure out what's causing this anomaly and roll-out a new bug fix build to correct the issue. How long will that take? Your guess is as good as mine. 

Hi Ritchie thanks for the update. To be continued....... :unsure:


  • ritchie58 likes this

#11 CardiffDave

CardiffDave

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationCardiff, Wales

Posted 22 August 2017 - 10:29 PM

No sign of any fix ? :( Looks like it's going to be a while.



#12 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,960 posts
  • LocationOil City, Pa. U.S.A.

Posted 23 August 2017 - 03:13 AM

Hi Dave, it was confirmed to me that the right people are looking into this matter now. Yeah, as you say though, it could be a while before any kind of fix is issued. :-\

 

We'll just have to wait & see what transpires I guess.

 

Cheers, Ritchie...


* Immunet Global Forum Moderator *


#13 CardiffDave

CardiffDave

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationCardiff, Wales

Posted 05 September 2017 - 12:59 AM

Dont now who you are

 

Hi Dave, it was confirmed to me that the right people are looking into this matter now. Yeah, as you say though, it could be a while before any kind of fix is issued. :-\

 

We'll just have to wait & see what transpires I guess.

 

Cheers, Ritchie...

Hi Ritchie whats going on with this guy below frankiem69 ? sex links on an antivirus forum and he's been a member since 5 march 2017. what the f**k . Got this message in an e-mail  relating to this topic.



#14 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,960 posts
  • LocationOil City, Pa. U.S.A.

Posted 05 September 2017 - 03:05 AM

That was a spammer. I actually do have a life besides this forum but I do visit the site "at least" once a day, usually more often than that so spam posts are taken care of within 24 hours, usually a lot less than that.

It's a never ending battle against these schmucks that get duped into doing this sort of thing for money by criminal or even state sponsored organizations, only to find out they usually don't get paid or are paid "very little" for their nefarious efforts. It should come as no surprise to you that most of the spam comes from servers in Russia, the Ukraine & China where the state is participating in, condones or turns a blind eye to this type of internet activity and the average household income is rather low.
 

I can't ban anyone, regardless of when they became a member, unless/until they break the rules of the forum to warrant that action.
 

You can turn off the email notification option in your profile's personal settings to avoid that scenario in the future. If you want instructions regarding how to do that I'd be happy to help with a PM.


* Immunet Global Forum Moderator *


#15 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,960 posts
  • LocationOil City, Pa. U.S.A.

Posted 12 September 2017 - 01:39 AM

Hi Dave, a new build just got rolled-out, version 6.0.0! You should be able to update through the UI but here's a link to the installer anyway. https://download.imm...mmunetSetup.exe More info on this build can be found in the Announcements section.

I checked the Summary window after updating and it still seems empty, for now anyways since I did a clean uninstall & reinstall. However if you click on the History tab you will see that the "View By" options are now working with the appropriate log files being displayed. That's cool! Way to go on this new build guys!
 

Cheers, Ritchie...


* Immunet Global Forum Moderator *


#16 CardiffDave

CardiffDave

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationCardiff, Wales

Posted 12 September 2017 - 10:13 PM

Hi Ritchie,

I also done a clean install and your right everything is working except the summary window, but can you do me a favor and check something out. If you open Security And Maintenance in Windows 10 then click on the drop down list, Where it says Virus protection it seems that Immunet has taken over and deactivated Windows Defender, sneaked it's way in as the main anti-virus like a ninja :ph34r:  lol which I didn't want to happen. I wanted Immunet to work along side Windows Defender as extra protection. I activated Windows Defender and rebooted but its the same again. I can't get Widows Defender as the main Antivirus with Immunet working along side it. The software is conflicting with each other at least on my PC. I did add exceptions both to Immunet and Defender.

 

UPDATE

Just had a few other problems, can't turn off clam av and also for some strange reason twice I had to reinstall firefox after installing immunet, lucky I saved all my links.

I'm going to have to uninstall for now, thanks Rtchie for the help, I'll keep an eye out for the next Immunet update and maybe try it again in the future.

 

Not trying to find stuff honest 

Have a nice day from not the newbie David :)


Edited by CardiffDave, 13 September 2017 - 12:26 AM.


#17 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,960 posts
  • LocationOil City, Pa. U.S.A.

Posted 14 September 2017 - 06:57 AM

Dave, try updating to this 6.0.2.10582 build. It's got some bug fixes included that addresses the issues that were cropping up with the original 6.0 version but you will have to do an uninstall (if applicable) of the older build first. Worth a try I think. https://download.imm...mmunetSetup.exe


* Immunet Global Forum Moderator *





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users