Jump to content


Update To 6.0 + On Windows 2008 Web Server (Vmware)

will not download installer f

  • Please log in to reply
2 replies to this topic

#1 PoliticallyIncorrect



  • Members
  • Pip
  • 1 posts

Posted 21 October 2017 - 01:07 PM

I have a windows 2008 Server R2 web that will not update to 6.0+ been trying for several months, what gives >?

#2 ritchie58


    Staff Member

  • Moderators
  • 2,026 posts
  • LocationEarth

Posted 22 October 2017 - 05:19 AM

That is rather odd since Windows Server 2008 R2 is a supported platform with Immunet 6.0. You should have received the 6.0 updates automatically through the UI by now! Your VM software not allowing/interfering with the update being pushed to you maybe? Could you please contact Support directly about this issue via email at this address: support@immunet.com

Regards, Ritchie...

* Immunet Global Forum Moderator *

#3 RobT


    Advanced Member

  • Administrators
  • 245 posts

Posted 15 November 2017 - 09:11 PM

My Win 2k8 was able to update to 6.0.6 successfully through both the Gui interface and by downloading the latest installer from www.immunet.com  


- However the installer warned me  I needed to install  windows hotfix https://www.microsof...s.aspx?id=46083

that eventually lead me to:  https://technet.micr...ror=-2147217396


It took me a bit to figure out that the hotfix required 2K8 service pack 1 or sp2 installed, which wern't downloading through windows update. After manually installing the service packs, the hotfix successfully installed and I was able to complete the update to 6.0.6

  • ritchie58 likes this

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users