Jump to content


Buttons Grayed Out - Service Is Not Running

  • Please log in to reply
6 replies to this topic

#1 Lucif3r



  • Members
  • Pip
  • 2 posts

Posted 04 February 2018 - 07:34 AM

Hi, before I get bad looks I already searched the ENTIRE forum. Tried all the fixes I found and nothing works. Already tried uninstalling, reinstalling, disabling firewall, adding unblocking rules of the ports, etc and nothing works. The ImmunetProtect_6.0.8 service stops by itself. When I restart/start it, it takes about 10 seconds for it to stop by itself. Don't know what else to do. Can I get help please? I used to use Immunet on a Windows Server 2008 R2 VPS and it would perfectly, when I changed provider and got a Windows Server 2012 VPS, I haven't been able to get Immunet running.



OS: Windows Server 2012 x64

Immunet version: 6.0.8 (installed the one from the official site)

2GB RAM, dual core 2.0ghz CPU.

I have an apache server running on port 80, MySQL server running on port 3306 and other video game servers running from ports 27000 to 30000 and 7777.

I'm not running any other type of AV or firewall, only firewall is the windows firewall.





#2 John_3_16



  • Members
  • PipPip
  • 14 posts

Posted 04 February 2018 - 03:02 PM

Did you try whitelisting the Immunet folder in your firewall? If you do install other security, whitelisting in each all of the other security software is a must. That way they ignore each other.


GL & God bless. :D

#3 Lucif3r



  • Members
  • Pip
  • 2 posts

Posted 05 February 2018 - 04:25 AM

Hi John, thanks for your reply. I can't find a way to whitelist the immunet folder but still, I opened all the ports that are required for immunet to work properly. Also, i'm 100% sure that it is not a firewall issue because I completely disabled the Windows Firewall (it's the ONLY firewall I have) and it still didn't work, same problem. I don't have any other firewall or antivirus.

#4 bertaudmarc



  • Members
  • Pip
  • 5 posts

Posted 07 February 2018 - 03:23 PM

The same for me :(

#5 bcouncil



  • Administrators
  • 27 posts

Posted 08 February 2018 - 06:25 PM

Hi Everyone, 


If you're still experiencing this issue please send me a PM so that I can send you additional Instructions. 



  • ritchie58 and Robert G. like this

#6 lkching7



  • Members
  • Pip
  • 1 posts

Posted 24 February 2018 - 03:15 PM

I also face same Issue. But My OS is Win2008 R2. All The Action I do Also, Same with You.

#7 ritchie58


    Staff Member

  • Moderators
  • 2,027 posts
  • LocationEarth

Posted 25 February 2018 - 05:13 AM

Hello lkching7, please use your Personal Messenger feature and contact bcouncil (Christine) about the issue you're encountering like she recommended in the last posted thread before yours.


Best wishes, Ritchie...

* Immunet Global Forum Moderator *

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users