Jump to content


Photo

Service Not Starting

sfc service not running

  • Please log in to reply
7 replies to this topic

#1 Medieval

Medieval

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 05 April 2018 - 02:57 PM

Hi,

 

I installed Immunet on a brand new server (windows server 2016), but the sfc service won't start.

All ports are opened as requested, but even when I stop the firewall, still no luck.

the service runs as an administrator and the installed folder has all rights.

 

In attachment you can find a small datadump of the error.

 

The eventviewer says:

 

Faulting application name: sfc.exe, version: 6.0.5.10636, time stamp: 0x5a173580
Faulting module name: ntdll.dll, version: 10.0.14393.1715, time stamp: 0x59b0d03e
Exception code: 0xc0000005
Fault offset: 0x000000000002f7fb
Faulting process id: 0x6bdc
Faulting application start time: 0x01d3ccecb4e082d3
Faulting application path: C:\Program Files\Immunet\6.0.8\sfc.exe
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: 8a56cfc6-7add-4b68-a60e-538e2e0489eb
 

 

Can someone assist me plz?

 

Thanks in advance,

 

Christophe



#2 Wookiee

Wookiee

    Member

  • Administrators
  • 25 posts

Posted 05 April 2018 - 03:06 PM

Hey, I am going to message you to send us a debug of the software. Do you by chance have any other anti-virus software installed? If so, you might need to whitelist the path for immunet as something could be flagging it.

Other than that, are you going through a proxy or anything like that ? When you try to start the service, do you notice heavy load on the CPU or memory ?



#3 Medieval

Medieval

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 05 April 2018 - 03:10 PM

Hi,

Thanks for the quick response.

No, there is no anti-virus software installed so far.

It's a brand new installation of a cloud server.

 

There is no proxy in place.

 

there is no extra load on memory nor CPU.

 

best regards,

Christophe



#4 Wookiee

Wookiee

    Member

  • Administrators
  • 25 posts

Posted 05 April 2018 - 03:21 PM

interesting, run the support file I messaged the instructions for you.

so I can figure out why and what is going on



#5 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 2,038 posts
  • LocationEarth

Posted 06 April 2018 - 03:40 AM

Hi guys, I'm wondering if Immunet is even compatible with Server 2016 since it's not listed as a supported platform on the official site (click on the Requirements tab). http://www.immunet.com/index

 

That's got me rather curious, is Server 2016 considered compatible or not with the latest build of Immunet?


* Immunet Global Forum Moderator *


#6 Wookiee

Wookiee

    Member

  • Administrators
  • 25 posts

Posted 06 April 2018 - 05:12 PM

technically 2016 is not supported because it hasn't been officially tested for 6.0.8 (though it will probably be supported in the next version, i'll have to check on that).

I messaged the user to run some powershell commands, to see what happens- so I can SEE if I can get it up and running.

Though, it might be useful to try on another OS as well.


  • ritchie58 likes this

#7 ComeAndSee

ComeAndSee

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 06 April 2018 - 06:32 PM

Same problem. Server 2012.

 

Faulting application name: sfc.exe, version: 6.0.5.10636, time stamp: 0x5a173580
Faulting module name: ntdll.dll, version: 6.3.9600.18946, time stamp: 0x5a9a3a38
Exception code: 0xc0000005
Fault offset: 0x000000000003de0e
Faulting process id: 0xd70
Faulting application start time: 0x01d3cdd52946a73f
Faulting application path: C:\Program Files\Immunet\6.0.8\sfc.exe
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: 677b1ca4-39c8-11e8-80cd-00163c7b0d04
Faulting package full name:
Faulting package-relative application ID:



#8 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 2,038 posts
  • LocationEarth

Posted 06 April 2018 - 11:50 PM

Thanks for the clarification on Server 2016 Wookiee.

 

ComeAndSee, may I suggest you send Wookiee a Personal Message regarding your Server 2012 issue. Click on the link provided and that will take you to Wookiee's profile page. Then click on the Send me a message tab located to the right. http://support.immun.../46674-wookiee/

 

Something you can do right now though is make sure that no other software you have installed is blocking or interfering with sfc.exe, like your firewall, another AV, behavioral blocker, sand-boxing or other security software, etc...

 

Best wishes, Ritchie...


* Immunet Global Forum Moderator *





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users