Jump to content


Photo

Does Anyone Know How To Disable Comodo Secure D N S Service


  • Please log in to reply
9 replies to this topic

#1 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,824 posts
  • LocationOil City, Pa. U.S.A.

Posted 01 February 2011 - 10:58 AM

I thought it was a good idea to activate the Comodo Secure DNS Service. The purpose is suppose to be to block sites that could load malware which is fine. However I have found the service also blocks sites strictly because someone at Comodo deems the content not to their liking. I don't want "Big Brother" telling me which sites I can or cannot view strictly because of the content! That is downright "CENSORSHIP" and is unacceptable! I cannot find any info on how to disable this service with Windows 7. I posted a thread at their fourms days ago and haven't received a reply. Does anyone know how to do this? Any help would be greatly appreciated.

* Immunet Global Forum Moderator *


#2 duncan

duncan

    Advanced Member

  • Members
  • PipPipPip
  • 122 posts
  • LocationAustralia

Posted 01 February 2011 - 11:31 AM

Cant you go to your `internet connection' (mine is samsung pc-studio) (most are in control panel) and change your dns server in there? Clearcloud seems to be the best. If you look at setting up clearcloud it should tell you where to change DNS server.
If commodo has locked you in through their software they should be shot. As good as there firewall is I wouldnt use any of there other product, their cleaner caused me problems, there cloudscanner force you to use their cleaner. There nearly as bad as AVG......

Also I have 2 connect icons, 1 is set to use clearcloud, the other uses my normal isp server. Then if clearcloud happens to block a site I want to access (extremely rare) I just disconnect then reconnect with standard dns.


D

#3 Guest_Orlando_*

Guest_Orlando_*
  • Guests

Posted 01 February 2011 - 11:36 AM

Open "Centre Network and Sharing" (down on the right, on your connection) in the window click on your connection (in my case wireless) in the right where it's written "Tipe access", here down. In the window click on settings, down in the left. Now in the other window click on "Internet Protocol version 4 (TCP/IPv4) then on settings. Now set "obtain DNS address automatically" and click all ok. Restart computer.

I have PC in Italy so some words can change.
Orlando

#4 duncan

duncan

    Advanced Member

  • Members
  • PipPipPip
  • 122 posts
  • LocationAustralia

Posted 01 February 2011 - 12:53 PM

Ritchie, A service that may interest you, free, not DNS but proxy.

Just thought you might want to check it out, I use it all the time and highly recommend it:

http://fastun.com/


D

#5 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,824 posts
  • LocationOil City, Pa. U.S.A.

Posted 01 February 2011 - 02:07 PM

I appreciate the help and the quick response guys! I was able to find the right setting after opening the Network and Sharing icon. I found, on the web, instructions to use for Vista and what was throwing me off was they were telling me to open an icon that had a different name than what Win 7 uses. Here is what I had to do to turn it off. Clicked on: Start > Control Panel > Network and Sharing Center > Local Area Connection > Properties > Internet Protocol Version 4 (TCP/IPv4) > Obtain DNS server address automatically > OK and then a restart is necessary to effect the change.

* Immunet Global Forum Moderator *


#6 ritchie58

ritchie58

    Staff Member

  • Moderators
  • 1,824 posts
  • LocationOil City, Pa. U.S.A.

Posted 01 February 2011 - 02:54 PM

I now noticed since I turned that off web pages load faster. In fact there were times when it would take some web pages an unusually long time to load using their servers.

* Immunet Global Forum Moderator *


#7 Joel Esler

Joel Esler

    Community Manager

  • Administrators
  • 8 posts

Posted 01 February 2011 - 03:31 PM

I now noticed since I turned that off web pages load faster. In fact there were times when it would take some web pages an unusually long time to load using their servers.


Google's DNS is very fast FWIW. I use it on a few machines. There are rumors that it messes with anything that you have to go to Akamai for, but other than that, it works really well.

#8 duncan

duncan

    Advanced Member

  • Members
  • PipPipPip
  • 122 posts
  • LocationAustralia

Posted 01 February 2011 - 09:38 PM

Google public DNS caused a lot of problems for me:

http://my.opera.com/...#comment7925782





D

#9 Pete

Pete

    Advanced Member

  • Immunet Insiders
  • PipPipPip
  • 34 posts
  • LocationSan Diego

Posted 02 February 2011 - 05:37 AM

Google public DNS caused a lot of problems for me:

http://my.opera.com/...#comment7925782


I use ClearCloud and have not experienced any problems and/or any difference with my browsing speed.

Pete

#10 duncan

duncan

    Advanced Member

  • Members
  • PipPipPip
  • 122 posts
  • LocationAustralia

Posted 02 February 2011 - 09:04 AM

same her, Pete.
D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users