Jump to content


Photo

Immunet Updater Proxy


  • Please log in to reply
4 replies to this topic

#1 Albert

Albert

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 15 April 2011 - 11:02 AM

Hello,

just installed Immunet 3.0 and added the proxy settings in "Signature configuration UI".
"Run freshclam to test configuration" works perfectly and download the last update, but "Immunet Updater" always fails.
Is there other place to configure the proxy settings for the updater?

Thank you.

Attached Files


  • reahwhems likes this

#2 dcclayton

dcclayton

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 13 May 2011 - 09:51 AM

Hi,

I too have not been able to identify where I can specify the http proxy, especially as the immunet site recommends a http proxy for LAN installs with a high number of client computers.

There is a section in the freshclam.conf, which works for manually updating that, but has no effect on the rest of the immunet program (updates, community login, community notices).

this must be a basic issue that many users have experienced, yet the forums / google searches a vague.

David

#3 dcclayton

dcclayton

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 19 May 2011 - 08:29 AM

Hi,

To got my install to work with the proxy - I set my windows Inetinfo manually.

netsh>winhttp
netsh winhttp>show proxy

Current WinHTTP proxy settings:

Proxy Server(s) : http=10.1.1.4:8080;https=10.1.1.4:8080
Bypass List : localhost;127.0.0.1;10.1.1.4

(you may need to run the cmd as administrator), and there is a different procedure for XP.

Once i set this and restarted the PC it was able to connect.

David

#4 Albert

Albert

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 23 May 2011 - 01:02 PM

Hi,

To got my install to work with the proxy - I set my windows Inetinfo manually.

netsh>winhttp
netsh winhttp>show proxy

Current WinHTTP proxy settings:

Proxy Server(s) : http=10.1.1.4:8080;https=10.1.1.4:8080
Bypass List : localhost;127.0.0.1;10.1.1.4

(you may need to run the cmd as administrator), and there is a different procedure for XP.

Once i set this and restarted the PC it was able to connect.

David


Thak you David, I'll try that, but I think XP uses a different commands in netsh.

Albert.

#5 viji88

viji88

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 24 May 2011 - 08:33 AM

its alot easier to use proxy sites in my opinion..




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users