Jump to content

Aris

Members
  • Content Count

    19
  • Joined

  • Last visited

Everything posted by Aris

  1. I just installed for the first time Immunet on win 10, everything seems working fine, except the following. 1) There is no option for submitting files (I have unchecked it during installation, but it is not in settings). 2) Also, history finds no data, just like in win 7 installation (all these are with the last version). 3) And a question, I see a lot of file extensions excluded (in win 10). Is it ok?
  2. ok. My fault! Well, there was an option in settings to let submit suspicious files automatic. Now, it's gone, and it has this option during installation! Fine? Also, all tabs have problem just like the pic you can see, except "all file events" which has only a flash scan!!! And for file extension it is my question why the default exclusions are all these, if it runs smoothly with these why should i remove them? Thanks
  3. really??? let's see what wookie says ok. i got my answer!
  4. but is there any problem with the 0 cloud users? Are we unprotected? Do we have to switch to a previous version, or just wait for that fix?
  5. Hallo. Please, I need some help. Today there are suddenly too many false detections... Other scanners say that the files are clear... I have sent a file but immmunet still detects something. Dont know what to do. I have to shut down immunet for a while, and i suppose others have the same problem!
  6. Aris

    false detections started today

    ok, thank you for your help! It must be a whitelist signature set, I suppose. So, how do we upgrade ClamAV inside Immunet? Is it possible to copy files from a ClamAV istallation to clamav folder of Immunet?
  7. Aris

    false detections started today

    It seems that it started working well now! Maybe, they should inform us what was the problem! And I have another question. How can I upgrade clamav inside Immunet? The current version is 100.1 but Immunet has 99.3 .... Thank you, the pitty story is the lost time with all these!!! Too much time!
  8. Aris

    false detections started today

    well??? anyone?
  9. Aris

    false detections started today

    There more of them!!! what can i do now?
  10. Aris

    false detections started today

    Meanwhile, I downloaded SecureAPlus to work with it, and it uses ClamAV for offline scan! So I am sending you the first screenshots of the reports to see for yourself.
  11. Aris

    false detections started today

    not only one!!! unfortunately, i counted about 10-15 different variants from a number of 60 files in my pc... and it never ended up with scan because it stucked... clam.win.trojan was and with various numbers following. I already have uploaded one file!
  12. Aris

    false detections started today

    it seems its a false detection of clamav
  13. I think I have the solution, because I had the same problem. After the analysis of Immunet support, it came up that there was something wrong with the dns providers of my connection. It works perfect now, after changing DNS settings on my PC in IPv4 settings to Google's. 8.8.8.8 and 8.8.4.4 I am pretty sure that this is the solution! Please let me know if it works for you too.
  14. There is a problem with offline update files. I use 32bit version at home and I have tried several times to uninstall and install again Immunet but it wont udate clamav. At the moment it wont update at all. But before it was downloading twice daily.cvd and it ended up with error. This is happening the last 2 weeks and it won't work. At other pc's with 32bit and 64bit everything is fine.
  15. Hello ritchie58. This bug with the date comes up again. A few tries of udate and closing and opening the program seem to work for it. Still, no answer for the 0 protected, etc And, the answer to the stat bug is no!!! That means that reinstalling didnt work for that. Sorry for the misunderstanding!
  16. To me, in both laptops says the above (which was there since previous version, just before getting new version 6.0.6), but also it writes that it was last updated 25/11/2031 !!! What's going wrong? I managed to fix it via uninstalling and installing again!!! Edit of minute!!! It just got fixed (the wrong date - not zero showing) after multiple tries of updates!!!
  17. Aris

    New Release: Immunet 5.0.2

    Thank you ritchie58. Of course I tried a clean installation and it is the same. Also, it won't open through the icon, and no menu with right click comes up.
  18. Aris

    New Release: Immunet 5.0.2

    Sorry for posting in this place. First of all I would like to say that I am happy for the new version 6.0.0. It was about time. But, there is a problem, I cannot change settings, I click on APPLY but nothing happens! So what is the solution? Thanks in advance.
×