Jump to content

RP13326

Members
  • Content Count

    5
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by RP13326

  1. I installed 6.08 earlier today, since I installed it my CPU utlization has been over 90%, for the majority of the time AMP has been using at least 49%, if not more of the CPU. I'm running an i7-7500 @ 2.7GHz with 16GB of RAM on Windows 10 What do we have to do to get this under control?
  2. So today I finally had enough, I've removed Immunet from my system, I cannot deal with clicking on an application and having to wait 30 to 45 seconds for any kind of a response. I'm hopeful that a future version of Immunet will work properly, but right now I can't see using it. Personally I just wish that a version of AMP were available for use by home users of companies that own AMP licenses, I know that supposedly Immunet is that product - but clearly it is not.
  3. I have a friend running Immunet 6.06 on their windows 7 box, I just helped them install it recently, it states that it is "Not Updated" and to "Fix It" - yet when we click "Fix It" it says that it is up to date and stays yellow. They use a cellular hotspot for their internet connectivity due to living in the middle of nowhere. Thoughts?
  4. I've just installed Immunet, there are two issues - one minor, one fairly concerning. The minor issue is that the GUI is almost unreadable due to the resolution of my laptop screen - 3840x2160 - is there a way to increase the size, without affecting my screen resolution? The concerning issue is that since I installed Immunet it has been hogging my CPU, with usage at 75%+ since I installed it. I'm running Windows 10 Pro build 1703, I saw that there were issues with Windows 10 build 1709 and Immunet 6, are the issues more widespread? Thanks.
  5. For the time being I've followed your advice and backed out Immunet, kind of bummed, using AMP at work and very happy with it there. Hopefully you get a fix for home users who want the same kind of protection fairly soon. Thanks!
×