Jump to content

Search the Community

Showing results for tags 'Protect Tray Client stops wor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • A Test Category
  • Immunet Information
    • Announcements
    • Support Documentation
    • FAQ
  • Immunet Community Discussions
    • Immunet General Forum
    • Ideas
    • Immunet Support (Issues/Defects)
    • False Positives
    • Malware Detections
    • Malware Removal
  • Immunet Local Communities
  • ClamAV For Windows Community
    • ClamAV For Windows General Forum

Categories

  • Knowledge Base
  • Installation
  • FAQs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Yahoo


Skype


Location


Interests

Found 1 result

  1. Hi All, I'm new to this forum, so i hope i put this in the correct place, if not, just let me know I recently installed Immunet (6.0.8.10638) on my home server (running Win Server 2012 R2 fully updated) along side MSE. I immediately ran into some issues: - (solved) MSE was detecting the .tmp files from Immunet as threats, which after some searching on the forum seems to be a known issue and false positive (excluded the Immunet folder from/in MSE) - (being worked on) I also suffer from the "0 people protected from 0 threats" issue. And although i don't fully understand how this works/what this does, i believe that the ClamAV engine is still doing it's job? From searching the forum i also found that this is an issue that affects many others and is being investigated. - (ongoing problem) In the Protect Tray Client, every time a take a look at the History (no matter what i select in the "View By") and scroll down to the last line, the Protect Tray Client stops working/crashes. It's easy to reproduce as it happens every time... Someone who has the same issue and/or knows what is happening? Thanks Tom
×