Jump to content

Search the Community

Showing results for tags 'sfc service not running'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • A Test Category
  • Immunet Information
    • Announcements
    • Support Documentation
    • FAQ
  • Immunet Community Discussions
    • Immunet General Forum
    • Ideas
    • Immunet Support (Issues/Defects)
    • False Positives
    • Malware Detections
    • Malware Removal
  • Immunet Local Communities
  • ClamAV For Windows Community
    • ClamAV For Windows General Forum

Categories

  • Knowledge Base
  • Installation
  • FAQs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Yahoo


Skype


Location


Interests

Found 1 result

  1. Hi, I installed Immunet on a brand new server (windows server 2016), but the sfc service won't start. All ports are opened as requested, but even when I stop the firewall, still no luck. the service runs as an administrator and the installed folder has all rights. In attachment you can find a small datadump of the error. The eventviewer says: Faulting application name: sfc.exe, version: 6.0.5.10636, time stamp: 0x5a173580 Faulting module name: ntdll.dll, version: 10.0.14393.1715, time stamp: 0x59b0d03e Exception code: 0xc0000005 Fault offset: 0x000000000002f7fb Faulting process id: 0x6bdc Faulting application start time: 0x01d3ccecb4e082d3 Faulting application path: C:\Program Files\Immunet\6.0.8\sfc.exe Faulting module path: C:\Windows\SYSTEM32\ntdll.dll Report Id: 8a56cfc6-7add-4b68-a60e-538e2e0489eb Can someone assist me plz? Thanks in advance, Christophe
×