Jump to content
Rob.Turner

Immunet 3.0.3 Released!

Recommended Posts

Hi everyone, Immunet 3.0.3.6870 has been released and is now available for download from http://download.immunet.com/push/immunet/ImmunetSetup.exe. This installer will work for new installs and upgrades from all prior versions, on both 32 and 64bit systems.

 

Please note this version is not yet available through the "Update Now" button in Immunet - you will need to manually download and install it from the link above if you wish to upgrade from an earlier version. Please note that when upgrading your Immunet scan & quarantine history will be reset.

 

Changes in 3.0.3 include:

-We've made a bunch of changes to the way data is corrolated in our Cloud Servers and added a new Telemetry setting to Immunet clients. In the next few months we expect these two features to help us make big strides towards detecting, preventing false positives (cases where Immunet accidentally detects a safe file as a virus).

-We've removed the ClamAV install option from the installer. Don't worry though, ClamAV protection is still available to all Immunet users in both the free Cloud and paid Plus modes - and can be turned on through the Immunet settings dialog.

 

*Bug fixes

-Fixed a bug where new versions retrieved through "Update Now" would always install the 32bit version of Immunet, even if you were running on a 64bit platform.

-Tuned the timing of queries to the Immunet Cloud to decrease file lock and disk hashing issues.

  • Like 1

Share this post


Link to post
Share on other sites

Definitely going to update right away. Sounds like some great improvements with this build! I am curious about one thing though. I'm sure you guys did your own extensive in-house testing but is there a reason that no beta testers were needed to participate in testing this build prior to release?

Share this post


Link to post
Share on other sites

Hi,

I received the info about the new release from FileHippo, from where I downloaded & installedt it. The installation worked fine, but why is the info about this new release given only in the Immunet forum. The new version of the software shows Community -> Notices -> Updates -> 3.0.2 Released 2011-06-07. Why cannot Immunet understand, that the majority of Immunet users are not members of the Forum? So they will get the info about the new release from FileHippo (and maybe CNET), that is from a third party!!!

Rgds sweidre

 

 

Share this post


Link to post
Share on other sites

Dave you could send a diagnostic report and perhaps a resolution can be found for you. That is weird that some people encounter this disk hashing and other users do not. I have not encountered this problem myself. I did want to mention that the install went smoothly and all previous settings and my exclusion list were intact.

Share this post


Link to post
Share on other sites

Maybe it is because you are running Win 7 64 bit, I am running Win XP 32 bit? Uninstalled now, I am sure others will have the problem, but thanks.

Dave

 

 

 

Dave you could send a diagnostic report and perhaps a resolution can be found for you. That is weird that some people encounter this disk hashing and other users do not. I have not encountered this problem myself. I did want to mention that the install went smoothly and all previous settings and my exclusion list were intact.

Share this post


Link to post
Share on other sites

That could be. Maybe it depends on your operating system. Still sorry to see you go because of the problems you encountered. Best of luck to you Dave.

Share this post


Link to post
Share on other sites

Ran a Flash Scan a while ago and it took less than a minute! Wow that was fast! Good job on this build! I got to thinking that maybe Dave was using the Plus version and had both the Tetra and ClamAV engines enabled which I know is not recommended. That could explain things.

Share this post


Link to post
Share on other sites

No, ran the flash scan with ClamAV off, Tetra on, also tried with both off! Installed it again this PM with the same results? Yes the scan ran very quickly less than a minute. But agent.exe ran continously after that..I don't how long..you can't stop the process..only way out is to uninstall the program or reboot. Maybe eventually it would stop waited 15 minutes or so. This the same problem that has been reported for the last few revisions..and continues today. Win XP Pro SP3..PC is a P4 3ghz. Thanks all.

Dave

 

 

 

Ran a Flash Scan a while ago and it took less than a minute! Wow that was fast! Good job on this build! I got to thinking that maybe Dave was using the Plus version and had both the Tetra and ClamAV engines enabled which I know is not recommended. That could explain things.

Share this post


Link to post
Share on other sites

Thanks all.

Dave

Hi Davey,

The problem "agent.exe constantly writing to disk" started, I think in the beginning of April 2011, and was reported by 4-5 members of the forum. They could not find anything in common, that caused the problem. Maybe, they have already uninstalled Immunet and you're the last user. I understand your decision to quit Immunet. Good luck in the future Davey!

Cheers,

sweidre

Share this post


Link to post
Share on other sites

Yes, kinda sad, I have been using Immunet Plus for over a year, was on the ground floor with the Palo Alto folks. Always worked great..before they added ClamAV..etc. Support has emailed me privately concerned about the problem. Now using Panda Cloud Pro AV..works great all day..everyday. Thanks.

Dave

 

 

 

Hi Davey,

The problem "agent.exe constantly writing to disk" started, I think in the beginning of April 2011, and was reported by 4-5 members of the forum. They could not find anything in common, that caused the problem. Maybe, they have already uninstalled Immunet and you're the last user. I understand your decision to quit Immunet. Good luck in the future Davey!

Cheers,

sweidre

Share this post


Link to post
Share on other sites

Hi everyone, Immunet 3.0.3.6870 has been released and is now available for download from http://download.immunet.com/push/immunet/ImmunetSetup.exe. This installer will work for new installs and upgrades from all prior versions, on both 32 and 64bit systems.

 

Please note this version is not yet available through the "Update Now" button in Immunet - you will need to manually download and install it from the link above if you wish to upgrade from an earlier version. Please note that when upgrading your Immunet scan & quarantine history will be reset.

 

Changes in 3.0.3 include:

-We've made a bunch of changes to the way data is corrolated in our Cloud Servers and added a new Telemetry setting to Immunet clients. In the next few months we expect these two features to help us make big strides towards detecting, preventing false positives (cases where Immunet accidentally detects a safe file as a virus).

-We've removed the ClamAV install option from the installer. Don't worry though, ClamAV protection is still available to all Immunet users in both the free Cloud and paid Plus modes - and can be turned on through the Immunet settings dialog.

 

*Bug fixes

-Fixed a bug where new versions retrieved through "Update Now" would always install the 32bit version of Immunet, even if you were running on a 64bit platform.

-Tuned the timing of queries to the Immunet Cloud to decrease file lock and disk hashing issues.

 

Hi RobT just a quick reply on the 3.0.3 if i upgrade or do a new installation will i have to get my key refreshed or will it accept without any issues, and thanks for the heads up on 3.0.3 version of Immunet.

Share this post


Link to post
Share on other sites
Maybe it is because you are running Win 7 64 bit, I am running Win XP 32 bit?

 

I think that I was the first to report the problems with the disk hashing and I am running Windows 7 64 bit. So it doesn't look like it is a 32 bit/64 bit issue.

 

I haven't bothered trying Immunet since I had the problems with v3.0.1.6056, though I do check back here occasionally to see if there has been any progress. So thanks for reporting that there are still problems.

Share this post


Link to post
Share on other sites

I think that I was the first to report the problems with the disk hashing and I am running Windows 7 64 bit. So it doesn't look like it is a 32 bit/64 bit issue.

I haven't bothered trying Immunet since I had the problems with v3.0.1.6056, though I do check back here occasionally to see if there has been any progress. So thanks for reporting that there are still problems.

Hi ataraxy,

Correct, you were the first member reporting dish hashing. Nothing in common could be found! (The only thing in common was Immunet!) Strange, that this problem happended only to 4-5 members (maybe a handfull?). It is a real pity for you guys, who had this problem with agent.exe. The fact, that the reason was never found is insatisfactory, because, that means that disk hashing can still happen to any Immunet user at any time in the future!

Cheers,

sweidre

Share this post


Link to post
Share on other sites

×