Jump to content
donutz28

Emsisoft And Mse Keep Detecting

Recommended Posts

After installing Immunet3.0 on a PC with Microsoft Security Essentials, MSE keeps detecting a Zwangi virus:

BrowserModifier:Win32/Zwangi

C:\Program Files\Immunet\clamav\temp\clamtmp\00000001.tmp

C:\Program Files\Immunet\clamav\temp\clamtmp\clamav-63907c5315d2885b8df01cf55edbed80

 

On another PC after installing Immunet3.0, Emsisoft Antimalware keeps detecting:

Virus.Win32.Sality!E2

C:\Program Files\Immunet\clamav\temp\clamtmp\clamav-9fcfa9366f3f8e75efb4c0520235f88f

C:\Program Files\Immunet\clamav\temp\clamtmp\00000030.tmp

C:\Program Files\Immunet\clamav\temp\clamtmp\0000002f.tmp

 

Are these false positives? Compatibility issues?

 

I would like to continue to use Immunet3.0 with multiple PC's, each running different AV programs, for the Cloud protection capability.

  • Like 1

Share this post


Link to post
Share on other sites

Hello Peteski, Emsisoft and MSE are detecting ClamAV's definition update signatures as malicious. These are false positives. To correct this put Immunet's Program Files folder in the respective AV's Exclusion or Safe Programs List. Also exclude those AV's Program Files folder in Immunet's Exclusion List as well. When they're mutually excluded like this they should recognize each other as safe programs and that should eliminate the FP's. Regards, Ritchie...

Share this post


Link to post
Share on other sites

Emsisoft has a 'whitelist'. I added the Immunet folder into the Whitelist and have had no problems since.

For anyone with Emsisoft, its under Menu-Guard-Fileguard-Manage whitelist. It took a few moments for me to hunt it down and add the Program Files\Immunet to it.

 

MSE, under Settings, has "excluded files and locations". I had the Immunet Windows folder to it also. So far, no false alarms.

 

Thank you.

Share this post


Link to post
Share on other sites

No problem at all. That's what this forum is all about! Helping fellow Immunet users and, by the way, welcome to the Immunet Community Peteski!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×