Jump to content
Rob.Turner

Immunet 3.0.6 Released

Recommended Posts

Hi everyone, the Immunet 3.0.6.8523 is now available! The installer below can be used for new installations and upgrades from all prior 2.x.x and 3.0.x versions:

 

Immunet Protect 3.0.6.8523

 

Please note, if you already have an Immunet 3.0.6 version installed you will need to uninstall it before re-installing from the link above.

 

What's new for 3.0.6.8523:

* Windows Server 2003 Support

* Enhanced virus protection based on signed file information and parent/child file execution

* Performance enhancements based on enhanced caching of Immunet's databases

* Proxy support via auto-detection of proxycfg/netsh settings

* Fix for the ampersand (&) character breaking exclusions

* Fix for very long exclusion paths sometimes crashing the Immunet interface

* Fixed a BSOD bug that could occur after install to XP machines with less than 256MB of RAM

* Fix when excluding an entire drive from scanning (e.g. "e:\")

  • Like 1

Share this post


Link to post
Share on other sites

Hello, I'm having some issues. I installed Immunet Protect before this release and the version I've got is 3.0.6.8466. So to install this version I uninstalled it, downloaded the new installer, and installed it again. The version is still 3.0.6.8466. Could you check your servers?

Share this post


Link to post
Share on other sites

Never mind, I was able to get the offline installer for 3.0.6.8523. But you really should check your latest installer

 

Hi,

Could you say me where did you get the offline installer? thanks

Share this post


Link to post
Share on other sites
post-175-039856800 1337521301_thumb.jpg I just checked and the link does give you version .8466. Testing some new screen capture software called FoxArc Screen Capture 1.4. Seems to do the job it was intended quite well after a little experimentation as no read me or help files are readily available.

Share this post


Link to post
Share on other sites

Sorry guys, I linked to the wrong server. It's fixed now, and adds +1 to features:

 

*New download servers, providing slightly faster install times.

Share this post


Link to post
Share on other sites

Yup, that did the trick. Thanks for fixing that RobT. Chipo, Mario Fetka included installers in this General forum topic. Click here. The links are in the last thread posted for that topic. I believe those links are for off-line installers from the Amazon servers. Worth a look anyways.

Share this post


Link to post
Share on other sites

Yup, that did the trick. Thanks for fixing that RobT. Chipo, Mario Fetka included installers in this General forum topic. Click here. The links are in the last thread posted for that topic. I believe those links are for off-line installers from the Amazon servers. Worth a look anyways.

 

Hold on everyone.... IF you have the BETA version loaded don't be surprised to run into some issues with installation of this official release. Read on for my trials and SOLUTION.

 

After running the Windows Add/Remove program to uninstall IMMUNET, I tried to install from both offline installer and the official ImmunetSetup.exe file today. Both gave me troubles installing, including the BSOD! They both kept throwing a warning that the ImmunetSelfProtect was trying to write to read-only memory. I was running the 3.0.6 Beta, but did a complete uninstall before attempting the new installs. I also tried the Immunet Protect Removal Tool, which didn't correct the BSOD result after a "clean" install. I tried a registry clean of Immunet and LEGACYIMMUNET and cleared all folders of IMMUNET, including the %HOME% folder of all system users.

 

The PC is running, because by booting into SAFEMODE I was able to complete a System Restore to a point prior to attempting the installs. I noticed that I had two Immunet folders (Immunet and Immunet(2)) in Program Files folder. So I rebooted into SAFEMODE and did an uninstall with Add/Remove again, again answering "Yes" to "Will I re-install IMMUNET...". This time I also removed the Immunet(2) folder before a reboot. On reboot I enter the Administrator account and installed ImmunetSetup.exe from a fresh download from the Immunet.com site. This time, I DID NOT attempt to correct my license number during the install and waited until after the full install and a reboot. Before I could correct the license number I had to login Immunet Community, and now everything is running. It seems there may be a problem with correcting the license number during re-installation, it is probably trying to write to read-only memory that has the license number, so AVOID it and wait until after installation to update your license number.

 

Hope this helps some others.

Share this post


Link to post
Share on other sites

Sorry to hear you ran into so much trouble with the install bvamunds. Did you send in a SDT report? Under the circumstances perhaps some useful information can be gleaned from the report as to why this occurred. My installs since the beta went smoothly using the bootstrappers. First I uninstalled the beta and installed version .8466. When version .8523 became available I used the same procedure. Uninstalled the old 3.0.6.8466 first then installed the new version as RobT recommended. Both times everything installed without a hitch. That is weird you ran into a cluster f@#&. I wonder if using the off-line installer first instead of the bootstrapper while updating from the beta had something to do with it?

Share this post


Link to post
Share on other sites

still to support for translation??? there are at least 12 ou 13 full translated versions of the templates of immunet and there are at least two versions out and none of them are localized......

Share this post


Link to post
Share on other sites

Hi mokito, I copied a thread, relating to your subject about translations, posted by Francis a short while back. Here is what he said: (Unfortunately our translation web interface, https://translator.immunet.com, is down and we do not have the resources to get it up and keep it maintained. We have not forgotten about the translations and when the site is available again we will make a general post with all the information you'll need to get going again. Thanks.) So it would appear that any translation updates will have to wait until they get the site up and running again. Your guess is as good as mine as to when that will be. Regards, Ritchie...

Share this post


Link to post
Share on other sites

Hi,

 

I have an issue with the installer "ImmunetSetup.exe", it only install the 2.0.17.31 version of immunet protect. Could you help me ?

 

Thanks a lot

 

Syl

Share this post


Link to post
Share on other sites

I have the same problem with this link

 

I can only see (in french) "version actuelle" 2.0.17.31 on the immunet Windows

 

I uninstall it with the MS Windows seven control panel and restart my computer before run immunetSetup.exe

 

Sorry for my poor english :rolleyes: , I hope that you can understand me.

 

Thanks for your help

 

Syl

Share this post


Link to post
Share on other sites

Hello Syl, the bootstrapper installer will install the latest version that supports your native language. If the newest 3.0.6 version does not support your language you will get the newest version that has the language strings completed which would be the 2.0.17 build for the French language in your case. If you are comfortable enough using English you could uninstall the 2.0 version and then reinstall using the "English" language strings and you should get the 3.0.6 build then.

Share this post


Link to post
Share on other sites

×