Jump to content
Anonomouse010

Old Version 2.0.14

Recommended Posts

how can I get an old copy of imunet 2.0.14 because I have an older system and it keeps telling me to get a previous copy, other than 3.0 send any information to

Edited by ritchie58
Deleted email address for security reasons.

Share this post


Link to post
Share on other sites

Hello, I deleted your email address because I don't want to see your inbox filled with stuff you didn't want. If you are using Windows XP 32bit as your Operating System you must have Microsoft Service Pack 3 installed in order to install Immunet. http://windows.microsoft.com/en-us/windows/help/learn-how-to-install-windows-xp-service-pack-3-sp3 XP 64bit is not supported at this time and Immunet will not install properly with this OS. If everything is ok there it could be that your native language is not supported with the newest version. If you feel comfortable enough using English you could install using the English language version and you should get the newest version with the bootstrapper installer. You can download the newest 3.0.8.9025 installer at this link. Cheers, Ritchie... http://www.immunet.com/free/index.html

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×