Jump to content
smb921

Immunet 5.0 Doesn't Scan

Recommended Posts

I have upgraded from Immunet 3.0 to Immunet 5.0 and was able to flash scan successfully once - manually. I then set a scheduled scan. It did not run. When I then tried to manually run it, I get the message "your scan has failed to complete. An error has occurred." This happens regardless which type of scan I choose. I run Windows 10, Norton Security Suite, Malwarebytes Antimalware, Malwarebytes Anti-Exploit, and partial Windows Firewall. As I said, it worked fine yesterday after I installed.

Share this post


Link to post
Share on other sites

I wasn't sure if the new build of Immunet was even compatible with Win 10 but apparently it is according to the new home page. http://www.immunet.com/

Under this situation I would first check to make sure none of the other security products you're using is blocking/sandboxing or interfering with Immunet's processes (iptray.exe & sfc.exe). These processes also need an active internet connection for Immunet to connect to the cloud (ETHOS & SPERO cloud detection engines). Add the necessary exclusion/exception/permission rules for Immunet's entire Program Files folder to the other security apps if need be.

If that's not the issue have you tried an uninstall and reinstall of Immunet? Perhaps there was a problem with the original install. You can get a clean install if you choose "NO" when asked by the uninstaller if you plan to reinstall Immunet again. This will delete all the history .db files but you'll have to re-configure your settings, exclusions, scheduled scan, etc...
 

Regards, Ritchie...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×