Jump to content
elzach

How To Disable The "update" Tray Notification?

Recommended Posts

Did you update to the newest 6.0 version of Immunet? Immunet 6.0 is no longer compatible with Win XP.

No I didn't update. How to disable that pop up notification?

Share this post


Link to post
Share on other sites

Ritchie, I just enabled Gaming Mode, that takes care of it for now.

 

Btw, I noticed that the Immunet folder is massive, 1.2 GB! Should I delete the Clamav folder (about 550 MB), since I've disabled ClamAV detection?

 

I also noticed that sfc.exe creates text documents every day of 50 MB each (which is quite a feat) and saves the last 5 in its version folder. What are these about?

Edited by elzach

Share this post


Link to post
Share on other sites

If Immunet continues to notify you to update to version 6.0 there's really not much that can be done about that but use Gaming Mode. There is a down side to using this method. You will not get notified if Immunet actually finds something malicious or suspicious and quarantines the file(s). Also check the Notification Settings and make sure the "Verbose Tray Notifications" is turned off. With this turned on you will get numerous pop-up notifications. This feature is for debugging and troubleshooting purposes only.
 

I checked my Immunet folder and mine's slightly over 300 MB, that's it. I did do a clean uninstall before updating to the newest version 6 so I'm sure that has something to do with the folder size. You wouldn't be able to delete these ClamAV files unless you completely shut down Immunet. I did know the CMD commands to manually stop & restart Immunet version 3 but with 5 & version 6 I do not have that info.

 

The process sfc.exe does create log files on a regular basis of the system & third-party software files it encounters. If you look most of those files are probably from your default browser. I believe that's what you're seeing there. Immunet should delete the log files automatically when it reaches a certain amount or time limit. That should keep the log files from getting too large. That's what it's supposed to do anyways.

  • Like 1

Share this post


Link to post
Share on other sites

I verified Ezlaches  solution of turning on gaming mode works to silence update notifications. And Riche is right about gaming mode preventing  Immunet from displaying any popups, including when a virus is detected.  So in this case ,another solution with the same with the same effect is to just close the immunet interface (all together (Right click the  tray icon -> "Hide tray icon"). Iimmunet's  scan and protection  engine will continue to run in the background as per normal with the tray icon closed;  Allowing you to reclaim a few mb's of memory in addition to silencing update notification balloon.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks Ritchie and Rob. That's a great tip, hiding tray icon basically stops iptray.exe.

 

About the sfc.exe text documents Ritchie, it actually keeps the last 5 days of it, I have 10 of them now, each about 50 MB each, which for a text document is massive (on Word that would be hundreds of pages). Here's a tiny portion of the contents there:

 

"(35252984, +0 ms) Sep 16 18:21:58 [1068]: lookup_ipl_ip_recurse(): port match at 0A837400: src: 0-0, dst: 80-80 on src: 4411, dst: 80
(35253062, +78 ms) Sep 16 18:21:58 [1068]: main(): found class:disp 0:1
(35253062, +0 ms) Sep 16 18:21:58 [1068]: lookup_ipl_ip_recurse(): transport layer present 0A8373D0
(35253062, +0 ms) Sep 16 18:21:58 [1068]: lookup_ipl_ip_recurse(): protocol match: query / node: 6 / 6
(35253062, +0 ms) Sep 16 18:21:58 [1068]: lookup_ipl_ip_recurse(): port match at 0A8373D0: src: 0-0, dst: 80-80 on src: 4411, dst: 80
(35253062, +0 ms) Sep 16 18:21:58 [1068]: main(): found class:disp 0:1
(35253062, +0 ms) Sep 16 18:21:58 [1100]: sha256_file: hashing 0 bytes
(35253078, +16 ms) Sep 16 18:21:58 [1104]: sha256_file: hashing 0 bytes
(35253078, +0 ms) Sep 16 18:21:58 [1108]: sha256_file: hashing 0 bytes
(35253078, +0 ms) Sep 16 18:21:58 [1044]: sha256_file: hashing 0 bytes
(35253078, +0 ms) Sep 16 18:21:58 [1100]: sha256_file: hashing 0 bytes
(35253109, +31 ms) Sep 16 18:21:58 [1044]: sha256_file: hashing 0 bytes
(35253109, +0 ms) Sep 16 18:21:58 [1108]: sha256_file: hashing 0 bytes
(35253125, +16 ms) Sep 16 18:21:58 [1104]: sha256_file: hashing 0 bytes
(35253140, +15 ms) Sep 16 18:21:58 [1044]: sha256_file: hashing 0 bytes
(35253140, +0 ms) Sep 16 18:21:58 [1108]: sha256_file: hashing 0 bytes
(35253140, +0 ms) Sep 16 18:21:58 [1076]: lookup_ipl_ip(): traversing to the right of tree: ca6c1798
(35253140, +0 ms) Sep 16 18:21:58 [1076]: lookup_ipl_ip_recurse(): ip:src:dst / node ip / implicit cidr: ca6c1798:4412:80 / 80000000 / 1
(35253140, +0 ms) Sep 16 18:21:58 [1076]: lookup_ipl_ip_recurse(): ip:src:dst / node ip / implicit cidr: ca6c1798:4412:80 / c0000000 / 4
(35253140, +0 ms) Sep 16 18:21:58 [1076]: lookup_ipl_ip_recurse(): ip:src:dst / node ip / implicit cidr: ca6c1798:4412:80 / c0000000 / 4"

Share this post


Link to post
Share on other sites

Ritchie, something very weird happened a few minutes ago. I turned on my laptop and sfc.exe went to 99% of CPU and stayed there. The whole computer became unresponsive (frying my hard drive at the same time). After 2 minutes of waiting I powered off the laptop. I restarted it and it seems to be ok now.

 

The only change in settings that I did prior to that was to hide the tray icon.

 

I wonder if you or anyone else had this kind of (scary) experience. Normally I see sfc.exe taking 15-25% of CPU on boot up (doing what I have no idea since I have Clam AV disabled) and then after 10 seconds going back down to 0%.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×