Jump to content
elzach

Slow, Plus Cpu-Hogging, Scans

Recommended Posts

I'm running v 5.0.2 on XP SP3. It's probably been the same since I installed Immunet a year ago, that I've noticed general custom scans take a long time, plus they hog CPU resources.

 

I just scanned an external HDD folder of 110 GB (about 90,000 files), with both "scan archive" and "scan packed files" enabled. It took 44 minutes, or about 40 MB per second. All along, CPU usage ranged from 20 to 90%(!).

 

So if people want to scan a 1 Terabyte HDD, which is common these days, they can go take a shower, shave, have breakfast, come back to their computer and it will still be scanning (for 6.5 hours to be exact).

 

I'd be curious to see other members' scan speeds. Please post your results mentioning version and OS.

Edited by elzach

Share this post


Link to post
Share on other sites

Why are you still using that antiquated, obsolete, vulnerable and not Microsoft supported Operating System? I would suggest you upgrade to something newer (7, 8, 8.1 or 10) so you can use version 6! After trying version 6 and you find it doesn't meet your expectations then you would have "something that's actually relevant" to complain about.

 

The development team is not going to spend time, money or resources changing or improving version 5 just for the benefit of XP users. I'm sorry to say that if you think that's going to change anyone's mind because you posted this new topic you're sorely mistaken.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×