Jump to content
RP13326

Immunet 6.08 Cpu Utilization

Recommended Posts

I installed 6.08 earlier today, since I installed it my CPU utlization has been over 90%, for the majority of the time AMP has been using at least 49%, if not more of the CPU.

 

I'm running an i7-7500 @ 2.7GHz with 16GB of RAM on Windows 10

 

What do we have to do to get this under control?

  • Like 1

Share this post


Link to post
Share on other sites

Sorry to hear you're having some sort of conflict with the 6.0.8 build. I was hoping that someone from the Immunet development team would have responded to your inquiry by now.
 

Might I suggest that you send in a Support Diagnostic Tool report email directly to the support team at support@immunet.com. Here's a link to a FAQ topic that outlines what to do to create and send a comprehensive SDT report. http://support.immunet.com/index.php?/topic/1672-how-do-i-submit-a-support-diagnostic-tool-report/
 

Best wishes, Ritchie...

Share this post


Link to post
Share on other sites

I have the same problem with the latest release, and also, when doing a Full scan always after 20 minutes in my computer stop responding. Not even CTRL, ALT and DELETE does help, I need to push the power button. Please could you check if it's really compatible with the latest Windows 10 release?

Share this post


Link to post
Share on other sites

So today I finally had enough, I've removed Immunet from my system, I cannot deal with clicking on an application and having to wait 30 to 45 seconds for any kind of a response.

 

I'm hopeful that a future version of Immunet will work properly, but right now I can't see using it.

 

Personally I just wish that a version of AMP were available for use by home users of companies that own AMP licenses, I know that supposedly Immunet is that product - but clearly it is not.

Share this post


Link to post
Share on other sites

I have seen similar issue, AMP eating CPU/disk resources, initially after converting to WinX - however the problem disappeared the next day after!

Share this post


Link to post
Share on other sites

Actually AMP for Endpoints (Immunet's enterprise version) can be used for home use RP13326. I received a free one year license as a bit of compensation for my mod duties a while back and of course used it for a full year on my home desktop. You will have to purchase your own license.  I see your point though, that would be cool if you worked for a company that used AMP and it was able to provide it's employees the option to use the program for home use too. As far as the licensing terminology goes that wouldn't be possible at this time unfortunately.

 

If anyone is having issues with 6.0.8 & Win 10 I would encourage all of you to send Support a detailed email.  

Share this post


Link to post
Share on other sites

I am using the free version and as above the problem fixed itself for me - no idea why it got AMP involved

Share this post


Link to post
Share on other sites

Same problem here when scanning ... 100% CPU and after a few minutes, the computer stops responding.

 

I had to stop the Immunet-Service to do a scan.

Edited by tm-107

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×