Jump to content
Lucif3r

Buttons Grayed Out - Service Is Not Running

Recommended Posts

Hi, before I get bad looks I already searched the ENTIRE forum. Tried all the fixes I found and nothing works. Already tried uninstalling, reinstalling, disabling firewall, adding unblocking rules of the ports, etc and nothing works. The ImmunetProtect_6.0.8 service stops by itself. When I restart/start it, it takes about 10 seconds for it to stop by itself. Don't know what else to do. Can I get help please? I used to use Immunet on a Windows Server 2008 R2 VPS and it would perfectly, when I changed provider and got a Windows Server 2012 VPS, I haven't been able to get Immunet running.

 

Specs:

OS: Windows Server 2012 x64

Immunet version: 6.0.8 (installed the one from the official site)

2GB RAM, dual core 2.0ghz CPU.

I have an apache server running on port 80, MySQL server running on port 3306 and other video game servers running from ports 27000 to 30000 and 7777.

I'm not running any other type of AV or firewall, only firewall is the windows firewall.

 

Thanks.

 

 

Share this post


Link to post
Share on other sites

Did you try whitelisting the Immunet folder in your firewall? If you do install other security, whitelisting in each all of the other security software is a must. That way they ignore each other.

 

GL & God bless. :D

Share this post


Link to post
Share on other sites

Hi John, thanks for your reply. I can't find a way to whitelist the immunet folder but still, I opened all the ports that are required for immunet to work properly. Also, i'm 100% sure that it is not a firewall issue because I completely disabled the Windows Firewall (it's the ONLY firewall I have) and it still didn't work, same problem. I don't have any other firewall or antivirus.

Share this post


Link to post
Share on other sites

Hi Everyone, 

 

If you're still experiencing this issue please send me a PM so that I can send you additional Instructions. 

 

-Christine

  • Like 2

Share this post


Link to post
Share on other sites

Hello lkching7, please use your Personal Messenger feature and contact bcouncil (Christine) about the issue you're encountering like she recommended in the last posted thread before yours.

 

Best wishes, Ritchie...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×