Jump to content

Recommended Posts

Hi all,

 

I downloaded Immunet to give it a try. I am constantly getting warnings saying threat quarantined, this pops up painstakingly every few seconds, is there a way to turn this notification off please ?

 

Thanks

Share this post


Link to post
Share on other sites

I am not sure what options you may have enabled already, but there is a "notification" section in the settings, where you could disable some of the verbose notifications (if they are enabled).

Share this post


Link to post
Share on other sites

Hi guys, I've seen that happen before. Where a user turns on the Verbose Tray Notifications in Settings by mistake or maybe out of curiosity and then wonders why there are so many pop-up messages taking place.

 

The Verbose Tray Notifications setting is used for debugging or troubleshooting purposes only and should ordinarily remain turned off unless instructed by an Admin. or Support person to enable this setting.

 

Cheers, Ritchie... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×