Jump to content

Recommended Posts

Hi 

I am running Immunet 6.0.8 and unfortunately it is now constantly crippling my machine due to high CPU, and causing excessive latency that completely impacts network operation.

I have created the Support ZIP file using the tool but i cannot upload here as instructed as it is too big (23Mb).

This has been getting consistently worse over the last few weeks and I have had to disable Immunet today as my machine has become completely unusable.

Please advise?

Thanks S

Share this post


Link to post
Share on other sites

Hey,

 

What are your system specs. I will send you a message on where to upload the support zip to.

Are you scanning tons of directories? whole machine? Does this happen at specific times, during scans or in general high CPU?

 

 

Share this post


Link to post
Share on other sites
On 5/24/2018 at 4:11 PM, Wookiee said:

Hey,

 

What are your system specs. I will send you a message on where to upload the support zip to.

Are you scanning tons of directories? whole machine? Does this happen at specific times, during scans or in general high CPU?

 

 

Hi thanks for the reply.

I have uploaded the file as requested.

I am running Win 10 on an Intel Core i7, 8GB RAM laptop.

It is largely a default setup of Immunet with blocking enabled and a few additional exclusions, e.g. had to exclude certain Outlook files as it was killing Outlook operation also.

Issue happens randomly throughout the day and cannot be attributed to a certain event or time at this point.

Flash scans happen daily and full scan once a week.

Let me know if you need anything else?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×