Jump to content
Art M.

Immunet 6 installation on Windows 10

Recommended Posts

I am unable to install Immunet 6 on a Windows 10 computer.  After the message "Extract ... global.xml ... 100%", the next line is "Copy failed", and the installation halts.  Please advise.

Share this post


Link to post
Share on other sites

Hi Art, what version of Win 10 are you using?

In the mean time here's a few things you can look into.

Make sure there isn't a program you use that may interfere with Immunet's installation such as your firewall of choice, another AV, sandboxing software, behavior blocker, etc...

Since Immunet uses a bootstrapper installer an "uninterrupted internet connection" is also required when the files are being downloaded & during installation.

You could also try a new installer package in case the one you downloaded got corrupted some how. Here's a link to download the newest installer. https://download.immunet.com/binaries/immunet/bin/ImmunetSetup.exe
 

Best wishes, Ritchie...

  • Like 1

Share this post


Link to post
Share on other sites

It's Windows 10 Home, version 1803.

I'm getting the same result with the newer installer and with Windows Defender firewall turned off.

Art

 

Share this post


Link to post
Share on other sites

Hi Art, thanks for the response. Mmm, that is rather strange. There was a bug a while back that some Win 10 users were having difficulties installing or updating Immunet but I thought the devs had fixed that. I'll contact the Admin. Wookiee for you and get him involved in this matter. He would be better at advising you as to what to do next.
 

Regards, Ritchie...

Share this post


Link to post
Share on other sites

Hey Art,

 

Do you have any software that could "scan" the software package (before install) that would tamper with the file?
Can you send me a screenshot of the exact error that pops up?

Share this post


Link to post
Share on other sites

I am not aware of any software on the machine that would be scanning (and corrupting) the package.

I am attaching screenshots of what appears just before seeing the "Copy failed" message.

Thanks for your help,

Art

Immunet copy failed.pdf

Share this post


Link to post
Share on other sites

Hey,
Can you post your system specs? Are you installing on a default drive? External drive anything like that?
The only real reason the copy would fail is if it runs out of space, or cpu / memory is really high and it can't copy over.

Do you have any previous versions of Immunet in the past?

Share this post


Link to post
Share on other sites

Attached are the specs for this computer.  Yes, I am installing on the default drive.

I have never before installed Immunet on this computer.  I do have Immunet 3 installed on an another computer.

Thanks.

Computer specs.pdf

Share this post


Link to post
Share on other sites

The Specs are more than good, the only thing that it doesn't show me is the  C drive space, you have enough space on the hard drive?
Have you attempted to install in safemode to see if that works?

Share this post


Link to post
Share on other sites

I seem to have plenty of space on the C drive, almost 1 Tb.  I get the same error when I try to install in safemode.

Share this post


Link to post
Share on other sites

Can you disable Windows Firewall and then try to install again?
Are you running the install as an administrator?

Do you see an 'agent.exe' running in task manager? (If so, end process THEN do the install)

Share this post


Link to post
Share on other sites

If that doesn't work, can you send me the install log:

Send the %temp%\immpro_install.log via a message to me

Share this post


Link to post
Share on other sites

I've disabled the Firewall and tried installing as Administrator.  Same error.  Don't see an 'agent.exe.' I'm having trouble getting the screen printed at the right time but will try some more.  Am sending install log via message.

Share this post


Link to post
Share on other sites

Hi Wookiee,

I have the exact same problem that Art has.  I followed all your instructions, but I still get the "copy failed" notice.  Window 10 Home, losts of disk space available.

Can you send me the instructions you sent Art so I can install Immunet properly?

Thanks

Share this post


Link to post
Share on other sites

same problem on windows  10 pro

 

i deleted old 6.0.8

 

new download and install

 

got it going without desktop icon

 

may be give it shot this way

Share this post


Link to post
Share on other sites

Try 6.0.2 it has a fix in it, that was having issues with copy fail messages- this was due to a 'weird' bios name.

If you have 6.0.8, it MIGHT not upgrade correctly. You may have to uninstall it and install 6.0.2 fresh

Share this post


Link to post
Share on other sites

OK. How do I get to download 6.0.2?  I don't see any choices when I clic on "download" on the Immunet opening page.

Share this post


Link to post
Share on other sites
3 hours ago, AJRoy said:

OK. How do I get to download 6.0.2?  I don't see any choices when I clic on "download" on the Immunet opening page.

on the immunet main page, when you click download- it should only download the 'latest' version. If you had 6.0.8 before, uninstall it and then use the new install for 6.0.2.

IF you didn't have a previous version of Immunet installed, and this is a fresh install. Make sure you have an active internet connection, and are installing with admin rights when you attempt to install.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×