Jump to content
Ferdialva

Errors After Update To Immunet 6.2.0.10768

Recommended Posts

OS Win 7 SP1 x64 with latest system updates.

I just installed today the latest Immunet version  6.2.0.10768

But I have these issues: 

- 0 People protected displayed on the cloud stats

- from 0 threats displayed on the cloud

- The Last Updated date shown 12/1/2023 at 4:50:08 AM

Thank you for your help and replies.

Share this post


Link to post
Share on other sites

I have the same problem on Win 10 64 bit up-to-date. 0 users, 0 threats in Cloud stats. Only difference I'm last update 4/12/2023.

After looking around this thread and others, I'm still not sure if I'm protected or not. 

Share this post


Link to post
Share on other sites

Ok. Good to know. Thanks. I’m not sure though what’s meant by “print statement” since I was referring to a problem with Cloud Stats. Sorry if I’m being obtuse. 

Share this post


Link to post
Share on other sites
15 hours ago, David W said:

Ok. Good to know. Thanks. I’m not sure though what’s meant by “print statement” since I was referring to a problem with Cloud Stats. Sorry if I’m being obtuse. 

Sorry, it's just a API call that isn't working that pulls the stats. It's just a sentence, that isn't pulling that stats correctly. It doesn't affect anything

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×