Jump to content
XcamaroX

The immunet Service is not running

Recommended Posts

Hey guys, first post so bear with me.

 

I have a Remote Desktop Server running about 15 users at once. The Immunet application was running fine for like couple days, and all of a sudden it started giving me this message and agent.exe is not running anymore.

The firewall is off, so I don't know what else to look for. After a restart it works for a while and then stops.

Could it stop because is not meant to work on a multi user environment? What can I do to see why it's stopping?

 

Thanks in advance.

Share this post


Link to post
Share on other sites

First of all, it's my duty to inform you that Immunet is not licensed for the use of any "for-profit" business, organization, service or product. This information is included in the End User License Agreement (EULA) when you first installed Immunet. No Support will be forthcoming if Immunet is used in this manner.

Unlimited Support will be provided if you can provide information that we can verify that you are not using Immunet in such a for-profit manner. If the server is for a non-profit charitable or educational organization or your own personal home based intranet set-up that is perfectly acceptable. A URL to your non-profit site would be the easiest way. If you don't wish to disclose the URL publicly on this forum you can send that to Wookiee or myself via Personal Messenger for verification. 

If you are running a for-profit operation (or not) might I suggest you try "Immunet's enterprise version" called "AMP for Endpoints" instead (AMP stands for Advanced Malware Protection).

Although not freeware this software is designed to be used in a multiple endpoint environment, will provide much greater malware/intrusion protection, is easily deployed and the price is even negotiable depending on the length of your license & how many endpoints are to be covered.

Some degree of advanced computer knowledge will help to get the most out of AMP for Endpoints but you don't need a PhD in computer science to get it up and running & configured for your needs either. That's speaking from experience.

I used AMP myself for a year on my home desktop a while ago just to check it out (yes, AMP for Endpoints can be configured for individual home use too).  https://www.cisco.com/c/en/us/products/security/amp-for-endpoints/index.html

Regards, Ritchie...

Share this post


Link to post
Share on other sites

1) a screenshot of the message.   Immunet hasn't been  called agent.exe for many  years so I'm curious where/ under what conditions he’s seeing  a agent.exe message.

2) s what version of immunet they have installed 

3) What operating system are they  running? 

4) if they you are logged on as the administrator or not.

Share this post


Link to post
Share on other sites

Hi Wookiee, the main process hasn't been called agent.exe since version 5 so I just assumed they're still using an old build.

There were problems reported in the past with version 5 and using it in a remote desktop server platform configuration. If too many simultaneous look-ups occurred that could cause agent.exe to crash.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×