Jump to content
Sign in to follow this  
Wookiee

Immunet Updates, user input required

Recommended Posts

We cannot force upgrade ANY Immunet version that is 5.x.x and below, so you need to manually upgrade to the latest version of Immunet 6.2.4.

What happens if you do not upgrade before the decommission?
You will need to uninstall and reinstall the software once the old infrastructure is decommissioned. We urge everyone on a version prior to 6.2.0 to upgrade Immediately. If you have any questions or concerns, please contact us via the support forums or posting below.


Those that do not upgrade will cease to receive coverage from the product as we are doing a force cut over of the free antivirus system on the cloud side.
March 4th is the OFFICIAL date when all coverage for ANY version of Immunet below 6.2.4 will stop receiving coverage. PLEASE upgrade ASAP so you do not have any interruption of service.

  • Like 1

Share this post


Link to post
Share on other sites

Just a note, as we prepare for March 4th.

IF ANYONE experiences issues and you are NOT on the latest version. Upgrade. Upgrade. Upgrade.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...