Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 06/16/2018 in all areas

  1. 3 points
    Hello all, We are happy to announce a new release of Immunet: Version 6.3.0! This latest version of Immunet provides the same great protection against malware and viruses as before, but also includes Improved detection coverage Windows 10 RedStone 6 support Update ClamAV to version 0.101.2 Improved status in Windows Security Center Bug fix to exploit prevention engine Immunet installer now handles all legal windows characters that can be in a Windows file path for default install Fixes to mitigate high CPU/Memory issue some users are seeing on Windows 10 during Windows updates. As always, you can get the new installer at https://www.immunet.com. We strongly recommend existing Immunet user to upgrade to v6.3.0 and start taking advantage of new improvements. If you are running an older version of Immunet, you should be able to upgrade via the 'Update Now' button in the UI. If you don't see the update in your UI we recommend uninstalling Immunet and reinstalling the version downloaded from https://www.immunet.com If you do encounter problems with the new version of Immunet Protect, please let us know via forums at http://support.immunet.com Thank you for your continued support! The Immunet Protect Team
  2. 2 points
    Ritchie, As soon and you mentioned AMP I fully remembered that I selected YES on both of those systems. I uninstalled Immunet and selected NO, rebooted and all is good now!! I agree that I will stay with AMP, but this is a GREAT free product for home users. Grant
  3. 2 points
    I've sent it to Clam so guess we'll see what they say. Thanks for your help!
  4. 2 points
    I would venture to guess that the ClamAV module is scanning files at the same time as they're being created by Visual Studio. Try creating a custom Immunet Exclusion rule for Visual Studio's entire Program Files folder in Settings. Then turn ClamAV back on, restart your computer and see if the same behavior persists. You can also directly contact the ClamAV developers to inform them of this issue if you wish. https://www.clamav.net/contact Best wishes, Ritchie...
  5. 2 points
    Hi all, The newest 6.3.0.10988 build of Immunet has a new running process called cscm. Microsoft made some improvements as to how antivirus solutions can better protect their software from unauthorized intrusion. It's a fact that some malware has the capacity to disable the installed AV, usually through unauthorized code-injection methods. This added security protocol will make it much harder for malware to disable Immunet. For anyone that wants to read this Windows Dev Center article (thanks Wookiee) regarding this added security protocol click on this link. https://docs.microsoft.com/en-us/windows/desktop/services/protecting-anti-malware-services- Regards, Ritchie...
  6. 2 points
    Try a restart of your PC and also press several times the update button!
  7. 2 points
    First of all that is an "out-dated build" of Immunet (seen it, this vid is old). The current version is 6.2.4.10819. This video has absolutely no current validity since it doesn't relate to the newest build. Secondly, there have also been some recent infrastructure changes that will help in defeating the spread of such malware more aggressively within the Immunet cloud community.
  8. 2 points
    You can try to upload the two files on Virustotal and check the results from different AVs https://www.virustotal.com/#/home/upload
  9. 2 points
    I am running Windows 7 Pro on an older desk top and during the last few days have been getting a Virus detected and quarantined message on virtually every application that I use. I have been using some of these sights for 10 plus years and never had this issue previously. It persists even when I switch from Firefox to Chrome. I just ran a full scan of the entire computer and get reports of no virus found and have verified that the latest update is installed (as of 2/2/19). When I go to manually initialize Immunet, I see a note that the computer has never been scanned and is not secure even when I have just run a full scan. A typical warning is that f_0001f3 has been detected as Clam.Txt.Trojan.Generic-6840302-0. Quarantine was successful. I even got a message that Firefox Installer was a Trojan. This is very annoying and I would like some suggestions to resolve this issue. Nelson
  10. 2 points
    confirmed, is defiantly a Clam false positive. Thanks to everyone who reported this. we're reprod it internally and are working on a fix. In the mean time, if you turn off the clam AV engine in Immunet's settings that'll prevent the constant FP notifications and still keep your computer protected with the immunet cloud engine. We'll notify the thread to turn clam back on as soon as the fp is fixed.
  11. 2 points
    it might be an issue with a signature, I am looking into it.
  12. 2 points
    it looks like you are using clamav, not immunet. ClamAV gives you the ability to run commands- immunet does not. As far as multi-threaded scans in ClamAV, you could just do a clamd scan with multithreaded- should work
  13. 2 points
    Why not brother.. You can download Avast offline installer from here and Know how to uninstall avast step by step here.. The step by step guide also has a link to the avast removal tool
  14. 2 points
    Hello everyone, I see a lot of future in this software, its interface is destined to "the end", compared to other interfaces today ... But instead of just talking, I made a new design for Immunet AntiVirus .. .I only did the basic part, in case I get you back, I can go back to work on the interface and finish for a new look to the software. Here are the images: I look forward to the feedback from the developers, and also from the community. Att: Lucas Lks
  15. 1 point
  16. 1 point
    Sorry for the delay in responding & thanks for the added info. What it sounds like to me is that your copy of Immunet has some corrupted .db files if it's not remembering the previous settings configuration. I would suggest you try and do a clean uninstall. First uninstall Immunet, when asked by the uninstaller if you plan to reinstall Immunet again choose the "NO" option, this will delete all .db history files. Then reinstall Immunet but you will have to reconfigure the Settings and add any custom Exclusions you were using again. Let us know if this corrects the issue. I was given a free one year license for AMP a while back just to check it out myself so I am familiar with the software. It can be configured for home/personal use too. Having to use an on-line console to effect changes instead of a traditional UI did take a bit of getting use to I remember. This is a security feature since no unauthorized personal can make any changes to the software without the proper log in credentials to the console. Although not free like Immunet, AMP for Endpoints really is the better choice if you're using a multiple endpoint server environment for the simple fact that you can customize this software to your specific needs. Also with AMP you have the option of using the TETRA detection engine (which was part of the no longer available Immunet Plus). Originally based on Bitdefender's detection engine this now highly customized engine can sniff out usually hard to detect malware like root-kits, keyloggers, encrypted Trojan downloaders, etc... One more nice thing with AMP (compared to Immunet) is that you can configure it to automatically scan all in-coming email data packets for malware. A still prevalent attack vector. Compared to AMP, Immunet doesn't have no way near the customization options. I would suggest you stick with using AMP for Endpoints at least with your server! Something else I should mention is that Immunet is not licensed to be used in any "for profit" business, service, product or organization. If it's discovered Immunet is being used in this manner no further support will be offered. This info is included in the End User License Agreement (EULA) when you first install Immunet. Best wishes, Ritchie...
  17. 1 point
    Cool, thanks for taking the time to report this to the ClamAV team! Much appreciated Macbeth!
  18. 1 point
    Hi Bitsomper, I'm sure you've read the previous threads to this topic so the devs are definitely aware of the situation. Unfortunately the newest 6.3.0.10988 build did not address this known issue. Thanks for adding this thread! Maybe the devs will see this issue is still causing problems for users and "eventually" do something about it. Immunet really needs to incorporate a way to upscale the UI for 4k screens! That is a obviously needed upgrade, that seems to be continually overlooked, that should be implemented with some new code in some future build. The sooner the better in my opinion.
  19. 1 point
    Instead of downloading an online installer, try the same with the offline installer. You can download it here. Also, ClamAV detects a lot of false positives, so no need to worry.
  20. 1 point
    Problem solved. I used Immunet installer (found in the \Temp folder) in a Windows 10 virtual machine, then I monitored the uninstaller process handlers while I used Revo Uninstaller. Then I erased (on my real, affected PC) all of the files the Uninstaller modified/erased (Cleanup agent included) and that Revo had to erase too (I used a Linux LiveCD as some files/registry entries were blocked). It looks like Immunet uses Cisco's AMP, (Self Protect, Policy files...) and all of those files are kind of hidden and well protected. After all that was done, Immunet installed correctly. If someone's having this problem, please don't do as I did, as this process is very, very risky and Windows will most certainly get damaged. Just disable your antivirus before installing KB4503293 update. It seems like this problem could happen with any antivirus, but Immunet has no Removal Tool and so the only fix is to reinstall (a system restore point won't do the trick) Windows. Anyway, this is a really unique problem so I don't think someone will ever run into this issue where Windows removes Immunet files (and uninstallers). Still, Cisco should offer a Removal Tool to avoid these situations. Thanks for all the help you've given to me, ritchie58.
  21. 1 point
    Sorry to hear Revo wasn't much help to you Chame. Usually that software is great at dealing with uninstalling stubborn programs or finding left over files from a botched uninstall. Since no other user, thus far, has reported the same issue I believe this to be an isolated, anomalous occurrence. I think it really wasn't a good idea at all to just start manually deleting stuff, especially in the registry. Do you use any type of system imaging or did you, by any chance, create a bootable Win 10 emergency recovery CD or USB device that will write over any corrupted Windows Operating System files or re-install any missing ones? If not, I'm at a loss as to what to try next. Maybe it might be that you'll have to re-format your OS unfortunately.
  22. 1 point
    You could use ClamAV for Windows, which is still opensourced. I've not been with the project long enough to know of the complaints for years on logging. For me , I was not aware people cared about this until this thread. I do think the product SHOULD be more user-friendly- I am working with the dev team to make that possible in the future.
  23. 1 point
    I have sent the System Diagnostic Tool to support@immunet.com, with the email subject “Bug when I scroll down File History"
  24. 1 point
    Thank you Richie a VPN in Immunet is a great suggestion, and thanks Cyrille for the +1 and being willing to pay for it. I've escalated the suggestion and can only wait and see what comes of it.
  25. 1 point
    The difference between http and https is that with https any server page requests from your computer are automatically encrypted then decrypted by your browser using Hypertext Transfer over Secure Sockets Layer protocol. This means that any data sent to the server is encrypted so log in data, for instance, is much more secure from unauthorized access. There are plenty of http sites on the web still but more and more of them are switching to the https protocol as time goes by. If you are on a http site just be careful what personal information you divulge because hackers can more easily infiltrate and steal personal information from non-encrypted sites. That's why I was so glad to see this site "finally" start using the https protocol. Something I was advocating for in the past.
  26. 1 point
    Ritchie is correct. We know about the Windows 10 High CPU and are looking into the issue to find a fix. Right now, it looks like Windows 10 is the ONLY operating system being affected from what I can tell. Though, if you have high CPU on the latest version on another OS, let me know ASAP.
  27. 1 point
    Hello Parai & welcome to the Immunet forum, any support issue dealing with possible bugs is taken "very seriously" & are usually dealt with in a timely manner is what I recollect from my experience of using Immunet over the years. Feel free to start a new topic in the Support (Issues & Defects) section of the forum if you encounter what you may think is a new bug. In fact, we encourage that input from users just to make the product that much better. Immunet uses a bootstrapper installer that requires an internet connection during the install process so you will get the newest 6.2.4 version, which I would "definitely" recommend you use. You can download the newest installer by clicking on this link here. https://download.immunet.com/binaries/immunet/bin/ImmunetSetup.exe Please note: Immunet no longer supports Windows XP or Vista so I hope you're not using one of these older Operating Systems. Cheers, Ritchie...
  28. 1 point
    it only happens if you use f-secure products with Immunet.
  29. 1 point
    The problem with most rootkits is that they generally use some sort of advanced encryption method which usually makes 'em hard to detect let alone access & read. So it wouldn't surprise me if HexaPro was unable to submit any SHA256 or MD5 checksum(s) hash tag(s). Besides Immunet it never hurts to have an additional on-demand rootkit scanner at your disposal! Speaking of such... Malwarebytes has a new beta "CMD based on-demand rootkit scanner" available that looks rather promising. They're also looking for beta testers with (preferably) virtual test rigs for anyone that's into that sort of thing. As with any beta software please read the legal Disclaimer documentation carefully before use. Not 100% sure if it's compatible with Server 2008 R2 however. https://www.malwarebytes.com/antirootkit/
  30. 1 point
    You can submit the files to us for review on immunet.com. If they are found to be malicious, we will write detection for them If you can provide the SHA's of the files, I can look at them quicker,- though not necessarily.
  31. 1 point
    We cannot force upgrade ANY Immunet version that is 5.x.x and below, so you need to manually upgrade to the latest version of Immunet 6.2.4. What happens if you do not upgrade before the decommission? You will need to uninstall and reinstall the software once the old infrastructure is decommissioned. We urge everyone on a version prior to 6.2.0 to upgrade Immediately. If you have any questions or concerns, please contact us via the support forums or posting below. Those that do not upgrade will cease to receive coverage from the product as we are doing a force cut over of the free antivirus system on the cloud side. March 4th is the OFFICIAL date when all coverage for ANY version of Immunet below 6.2.4 will stop receiving coverage. PLEASE upgrade ASAP so you do not have any interruption of service.
  32. 1 point
    For any user that experiences what they think may be a False Positive quarantine response we do encourage the use of our official False Positive reporting site at this link. http://www.immunet.com/false_positive Regards, Ritchie...
  33. 1 point
    The bios bug Wookiee mentions is usually found with brand name manufactured computers, ie Dell / EMachines/etc. and otherwise we have seen installation issues where users have special characters characters in their Windows user names. e.g ' " , <> ]!@$%^&*()_ Any chance either of those apply?
  34. 1 point
    What is your Immunet version? It should look like this: The copy fail should be fixed in the later versions of Immunet. Though, sometimes it happens because it is not handling a odd character in the BIOs name such as a tilde key, or something similar. You could attempt to boot into safemode and try that, but if it is the bios name triggering the copyfail, then that wouldn't work without a bios change.
  35. 1 point
    Yeah, Rich is correct- Immunet doesn't out-source or do anything like that.
  36. 1 point
  37. 1 point
    Hi Rich, I'm sorry to say that Windows Server 2019 is not a supported platform at this time however Win 10 is supported. Immunet does have an "enterprise version" that I believe will work with Windows Server 2019 called AMP for Endpoints (AMP is an acronym for Advanced Malware Protection). It's not free but the price is reasonable and actually negotiable depending on the length of your license that you choose and the number of endpoints to be protected. Plus you get much better malware/intrusion protection compared to Immunet in a server environment. So take a look to see it AMP for Endpoints better meets your needs. https://www.cisco.com/c/en/us/products/security/amp-for-endpoints/index.html Cheers, Ritchie...
  38. 1 point
    I just renamed an album's worth of files using the program, and Immunet didn't get triggered, so the exceptions must be working like they should.
  39. 1 point
    Hi all, I noticed a thread that's been moved to the FAQ section (therefore I can't reply on it) regarding someone wanting to use the CLI to restart the immunet service. The solution offered was to use good-old "net stop" / "net start". This requires you to know the exact name of the service (obviously). The problem is that over the years I've used Immunet, the service name has changed occasionally. It has been known as "ImmunetProtect", "Immunet", "Immunet[version.number]", etc. If you want a generic way of always reliably starting and stopping the service from a terminal, you need something that just needs to know that the service you're after is Immunet, but doesn't care about the exact name. The solution? The following "generic" commands: Stop any service that's got the word "Immunet" in its name: wmic service where "name like 'Immunet%'" call stopservice Start any service that's got the word "Immunet" in its name: wmic service where "name like 'Immunet%'" call startservice Please note that these work directly on the commandline. If you wish to execute these from within a batch file, you need to replace 'Immunet%' with 'Immunet%%' (add a second %), or it won't work. These two commands should allow you to always be able to restart the service, regardless of if the developers change its name slightly from version to version. I use these in a .bat file that adds the latest Sanesecurity and Securiteinfo ClamAV signatures to Immunet (amazing detection rate), but I will wait until the "ask me" bug in 6.2 is fixed before posting the source here, as these signatures cause many false positives.
  40. 1 point
    Thanks for some guidence Rekha,, Can you also provide me the links to these tools please ?
  41. 1 point
    It was never not safe. You can upgrade. Cloud issues that reported '0 people protected' is fixed.
  42. 1 point
    The cloud stats message, shouldn't have anything to do with you having the latest signatures. It should not leave you unprotected. You will need to make sure you are running the same signature set on both versions.
  43. 1 point
    We don't have anything to decrypt your data if a ransomware attack happens. We look for more malware and things like that. You might want to turn 'blocking' on if it isn't already in the immunet settings though. That could help. There should be ransomware specific softwares that could have key(s). The .krab file is a grancrab, which signatures DO exist for detecting but Immunet and clamav does NOT decrypt it. Below is a NON CISCO tool, use at your own risk. https://www.nomoreransom.org/uploads/GANDCRAB RANSOMWARE DECRYPTION TOOL.pdf
  44. 1 point
    We are aware of the issue and should be releasing a fix 'soon'
  45. 1 point
    I will talk to the dev's about this issue. (it's the first I have heard of it) But I am sure they have been made aware, either way- I created a bug ticket for it and will do some testing etc.
  46. 1 point
    Do you have enough space for the update? Internet connection is on? Not going through a proxy? Can you send me a support file with debugging enabled, and try to update again. i'll message you the details
  47. 1 point
    Hi Art, what version of Win 10 are you using? In the mean time here's a few things you can look into. Make sure there isn't a program you use that may interfere with Immunet's installation such as your firewall of choice, another AV, sandboxing software, behavior blocker, etc... Since Immunet uses a bootstrapper installer an "uninterrupted internet connection" is also required when the files are being downloaded & during installation. You could also try a new installer package in case the one you downloaded got corrupted some how. Here's a link to download the newest installer. https://download.immunet.com/binaries/immunet/bin/ImmunetSetup.exe Best wishes, Ritchie...
  48. 1 point
    Every software has bugs, the point of reporting these issues is so that we can fix them. Immunet bugs go through ME now, I have only been on this project for a short time. I am trying to FIX any and all problems reported. Though, this will obviously take time to find WHY something is not working right. Now, if you want to enable debugging, and wait for the scheduled scan to not kick off again- then generate a support dump, and send it in- I can look at fixing it.
  49. 1 point
    Good morning, This morning all the Windows Based Machines (Windows 10 and Windows Server 2012 and Windows 2008 R2) in our office running Immunet Anti Virus have this message: AppXDeploymentExtensions.onecore.dll has been detected as W32.45D0D4390-100.SBX.TG Quarantine failed. Any suggestions as I am not finding anything on the web about this other than AppXDeploymentExtensions.onecore.dll is a Windows Dymanic link library???? Any help appreciated! Thanks
  50. 1 point
×
×
  • Create New...