Jump to content

chipo

Immunet Insiders
  • Content Count

    33
  • Joined

  • Last visited

Everything posted by chipo

  1. Hi, Could you say me where did you get the offline installer? thanks
  2. Hi ritchie, yes those installers worked for me, thanks again. By fortune, the last version works very well
  3. Hi, when you run the installer it downloads the full package in a temp folder (the file is protect.exe) Greetings
  4. Hi ritchie, yes 32bit installer worked fine. Thanks again.
  5. Hi, I need a link for the offline installer for version 3.0.3.6870. The last version of Immunet Protect doesn´t work well to me (Support can't help me). Could somebody help me?
  6. Hi sweidre, I've been waiting for almost a month for a solution. In recent days I have been asking for an earlier version, but nobody could give me a link. Agente.exe is disconnecting from internet constantly. As you understand, if Immunet doesn't work, I don't want it installed. Greetings
  7. Finally, after nearly a month with this problem, I uninstalled Immunet Protect. I don't want a program that is not working for me. Thanks for nothing.
  8. No one can give me a link to the file from Immunet servers?
  9. Immunet Protect 3.0.4.7241 uninstalled, agent.exe is disconnecting from internet continuously.
  10. Nobody has the offline installer for version 3.0.3.6870? (when you run Immunet setup, it downloads the full installer) Last version of Immunet Protect doesn´t work well to me. If I can´t get an older version I must uninstall it, because the scaner doesn´t work.
  11. Thank you very much. From what I see, my only option is to uninstall Immunet protect and wait for a new version.
  12. Hi, I need a link to download Immunet Protect 3.0.3.6870. Latest version (3.0.4.7241) doesn´t work for me. It´s disconnecting from internet all the time, so I want to install an older version. Thanks
  13. Hi sweidre, I understand you now. Kaspersky has an automatic mode too, but I´ve deactivated it, so Kis is in interactive mode. Greetings
  14. Hi sweidre, I did not understand what you've written. Kaspersky lets you to exclude programs and files from his control (exclusion list). I´ve the Immunet folder, agent.exe and iptray.exe in Kaspersky exclusions too. Greetings
  15. I´ve installed KIS 2012 today. I´ll see how it works with Immunet protect.
  16. Is there any solution to my problem? Some days ago I sent an email to technical support, with the file created with diagnostic tool. Not answered. I´ve uninstalled and reinstalled Immunet. Sometimes still fails to connect to internet. I had to create a bat file to restart the immunet service every time windows starts. I do not think that is the solution to my problem.
  17. Agent.exe.log file shows several errors from agent.exe when connecting to the Internet. File attached to this mail and also a screenshot of the firewall settings. I have Norton DNS in my network settings agent exe log.zip
  18. Yes, both processes are always running. I have to go to Administrative Tools> Services and restart the Immunet service (sometimes, not always agent.exe appears offline)
  19. In last days, when Windows starts, Immunet´s agent sometimes does not connect to internet. I have KIS 2011 and I´ve allowed all outbound/inbound traffic for agent.exe in KIS firewall. I must restart the Immunet service to get connected. Is there a problem with Immunet servers? Sorry for bad english
  20. Hello, I sent you a message with my email. Greetings
  21. Thanks RobT, Immunet is working ok now.
  22. I'm sorry, but I have no support dump. I have not noticed anything abnormal about the beta version to tell me the cause of connection failure. Agent.exe service disconnects randomly. This has happened to me every day since I installed it (from first day of this beta). In Kaspersky´s firewall I have connections allowed for Immunet's service. Also, Immunet is in exclusion list from Kaspersky and KIS is in Immunet's exclusion list. I have clamav deactivated. Please tell me the ports and IP address ranges used by the service to check that I did not miss any connection rule. I have rules for DNS over TCP and UDP, for Web browsing (ports 80 and 443 included), UDP for port 1164 and TCP and UDP for port 32137.IP ranges: 174.129.0.0/16, 184.72.0.0/15, 75.101.128.0/24 Sorry for my poor english Greetings
  23. Hi, I have a problem with this version. I think it may be a bug: the agent.exe service is disconnected from internet without any reason, when it is running some time. I have KIS 2011, and Immunet connections are allowed with firewall rules. I reinstalled the version 3.0.1.6112 again. Greetings
×
×
  • Create New...