Jump to content

rsmith

Members
  • Content Count

    16
  • Joined

  • Last visited

  • Days Won

    1

rsmith last won the day on April 15 2014

rsmith had the most liked content!

Community Reputation

1 Neutral

About rsmith

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  1. Hey Bamachic, Windows does not classify Immunet as Anti-Spyware but just Virus Protection. Can you open the Action Center? Open the start menu or press the Windows key -> Type "Action Center" and open the first item that comes up. The icon image will be a blue flag. The window that opens will have some tabs including Security and Maintenance. Expand the Security tab and look for "Virus Protection". It should say "Immunet 3 reports that it is up to date and virus scanning is on" and a couple tabs down is "Spyware and unwanted software protection". I believe that tab is where the message is coming from. It should give you the option to turn on Windows Defender and the message will go away. There should not be any issues running both Windows Defender and Immunet together but if for whatever reason Windows won't let you turn it on just disable the message and you shouldn't get any more complaints. Let me know how it goes, - Reg
  2. The file has been fixed. Note: If it was recently detected/quarantined you will need to clear the Immunet cache as it checks that first before getting a disposition from the cloud. To clear the cache use the commands above to stop the agent then delete the 3 cache.db files in the Immunet folder under Program Files. Restart it and you should be good to install
  3. If you want to temporarily stop the Immunet agent from running you can use the commands: $ net stop immunetprotect then to restart $ net start immunetprotect This will stop the detection from happening if this is what you need. We do get the occasionally false positive and our website can be super buggy, unfortunately. The email may not have worked if you tried to send the zip along with it. Gmail is picky with zip files. I'll see if I can fix the detection but for now the stop/start should help you out. Make sure you turn it back on as soon as you are done with the file - Reg
  4. Hey Ritchie, fblais, I'm not on the development team so I'm not sure what and when the features will be integrated over to Free but I know that the banners and ads will be removed at some point. From what I've heard there should be a minor update starting to roll out by the end of the month. I don't really know the details of what it contains but I think it's a minimal one. There may not actually be any noticeable differences on the front end. - Reg
  5. The SDT is our tool that comes with Immunet so when we have an issue a user can send us all the appropriate files related to Immunet giving us better access to help sort it out. The issue may not be related to you specifically, however, it is definitely related to your instance of Immunet specifically. The screenshots would be to help me see what you are looking at and when you are getting this message. My reasoning behind the update is not about your actions but whether that because Immunet is busy updating the request for number of threats has been sidelined. I wanted to know if you just left the main GUI open without running the manual updates if you get the same 0 threats message. If you have squid logs of this than that would also be helpful if you shared that.
  6. The # of threats isn't a built in number into the Immunet code. It is a request taken from our data centres and returning the number of items we have flagged as threats. Obviously this is unrelated to the license key. I'm having difficulties reproducing this back here but to me it seems that it is related to the fact you have been updating. Immunet has a single threaded update process and it could be that it is busy updating your definitions that a http request didn't make it through. It could be a number of things, however. As stated before it is best to email us at support@immunet.com as you will have a easier time uploading and sharing those important screen shots. It would also be helpful if you run the Support Diagnostic Tool as then we could check your log files at 1704 and see what exactly is happening.
  7. Just thought I would update this thread for future reference and anyone else experiencing this. Our Tetra driver is out of date and is having compatibility issue with the latest Windows 8 Update (KB2919355) causing the NTFS errors. We are updating it and are working on a new build but not sure when it'll be available. If you are getting these errors then you can disable Tetra as a temporary solution. It should be noted that Immunet will still function properly even with the errors. Windows is just unhappy. The Rootkit scans performed by Tetra may not return reliable results during this time, however. If anyone has any issues like this please contact support@immunet.com and we'll help you out.
  8. Hey Serpher, Where are you seeing these files being downloaded? Could you also tell me what version you are running? Plus or Free (without the 14 day trial)? I'm currently looking into this and like Ritchie said a Support Dump would be very helpful. Start -> All Programs -> Immunet -> Support Diagnostic Tool. Email the file that is created on your desktop (it's a .7zip) to support@immunet.com. Thanks
  9. Hey assur, This is certainly odd behaviour. I tried reproducing and I only got it to happen maybe 10% of the time. I'm trying to get the exact conditions for why this is happening. After you have scanned a folder try Right-Clicking and refreshing it. Sometimes Immunet removes files so quickly that Windows will show them as still there when they actually aren't. This could be the reason why you can't delete the folder. I'll try and dig into it a little more.
  10. Hi, We are looking into this but like Ritchie said this is a very unique case. Usually when something is reporting 0 it means it is not connected properly, potentially a blocked network connection. Can you open and run the command line as an administrator and run the command "net stop immunetprotect". wait a few seconds, then run "net start immunetprotect" It should give you a message like "Service is stopped" then "Service has started". If it gives you something else let me know. While you do this watch the Immunet interface. It should go grey when you stop it. Watch what happens when you start it again. It should colour everything up again and give you a popup of how many users there are and how many threats you are being protected against. Let me know what the message says
  11. Chances are is that you aren't subscribed to this forum. By default I believe it is turned off but at the top right of this topic there is a follow/unfollow button. Right now it only lists Ritchie and myself as following so try that out. You may also need to adjust settings under your Profile to receive all notifications.
  12. The best way to go about that is to email support@immunet.com
  13. Hi dp0mu8zgxl, I actually responded to your support claim the other day but the email you provided apparently didn't work: The reason why your account stopped working is because you had activated your licence 5 times out of your allotted 3. I went and re-loaded your activation limit and looks like that was indeed the problem. Please be aware of how many times you have used your license. For future communications, the support tool isn't inside the Immunet Application itself. In order to use it click the Start Menu -> All Programs -> Immunet -> Support Diagnostics Tool.
  14. Hey ivpe6, Ritchie, Even better would be to send this directly to our Immunet Virus Submission. On our Contact Us page there is a drop down menu bar about half way down (defaults to "Register for our newsletter") and one of the options is "Submit a virus" (and "Submit a false positive" if you need it). This will send the file directly to the people that will look at it and they will flag it as malicious. The support email is more of a middle man in this situation as we forward these on after looking at them. Feel free to send it to support@immunet.com if you would like. This is more of a For Your Information tip! Regards, - Reg
  15. For privacy reasons I removed your attachment. We have a copy and are trying to reproduce this to see if we can figure out what happened. If you have any more information or want to send us other files please feel free to email support@immunet.com and one of the support agents (probably me) will respond to you there. - Reg
×
×
  • Create New...