Jump to content

francais47

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About francais47

  • Rank
    Newbie
  1. Hello all, hope you are numerous to read this post. I purchased the latest Immunet Protect 3.0 for three PC's, all running Windows 7 Home Premium. One PC is 64bit, the other two 32bit. All three PCs are running PrevX3.05, Microsoft Securing Essentials, and Win7 Firewall. Immunet installed without problems on two pcs but completely crashed a Dell 32bit system to such an extent that I had to restore the drive from backup. On to the other two PCs. On both the 32bit and 64bit systems after each boot/reboot the Immunet splash screen popped up and would not disappear until one manually closed the window. I queried this forum regarding the issue and was told to upgrade to version 3.0.1 BETA! This solution is simply not what one expects from a professional software firm. I use all of my PCs in a production environment and can ill afford to install Beta versions to test out someone else's more than shaky programming. Beyond the aggravation with the splash screen issue, I also noted that Immunet is not compatible with Norton Ghost 15 as it seems to reactivate the Windows Remote Differential Compression. My moment of glory with Immunet Protect 3.0 was the uninstall routine. It simply does not uninstall! Also a definite mark of poor coding or is it deliberately poor coding? At any rate I finally removed most of Immunet Protect 3.0 using Revo Uninstaller Pro but I am still stuck with a plethora of useless registry entries that stubbornly refuse to be deleted - yet another sign of piss poor software. In conclusion, consider carefully whether to install, try or buy Immunet 3.0; it just isn't ready for prime time!
  2. Hello all, Before you decide to buy Immunet Protect 3.0 do yourself a favor and read my post in the Immunet Support (Issues and Detects) titled Immunet 3.0 Not Ready for Prime Time
  3. Hello, This is my first post; I just recently bought Immunet Plus 3.0 2year, 3 PC (running version 3.0.0.18) on Windows 7 Home Premium 64bit as well as on 32bit PCs. I also encounter the Immunet blank splash screen showing up after initial boot or reboot in the upper left hand corner of my screen display. This occurs on my 64bit system as well as on my 32bit system. The splash screens do not auto-minimize and one must manually close the splash screen dialogue box to close the screen. Please advise soonest on what steps to take to eradicate this unwanted splash screen behavior. Thanks you in advance for your assistance.
×
×
  • Create New...