Jump to content

Wookiee

Administrators
  • Content Count

    267
  • Joined

  • Last visited

  • Days Won

    22

Everything posted by Wookiee

  1. Yeah, Rich is correct- Immunet doesn't out-source or do anything like that.
  2. Wookiee

    Copyable Text

    I'll pass that along to the development team and see if we can't add this feature
  3. Immunet shouldn't lock out a file unless it is quarantined. IF it is not in the quarantined list, then it's most likely not Immunet but we can check a few settings as well. This thread might have the solution to your issue: Can you show a screenshot of what you are seeing? What kind of file? Any other anti-virus softwares on this machine? Any messages or popups when trying to access the file?
  4. Really depends on what is on the boxes etc. The design does have an 'old' feeling to it, and we (development team) have talked many times of redesigning it in the future. I would say, do a fullscan first and if you want to exclude file paths or certain files...add the exclusions in the settings option.
  5. You can use it as a 'main source' AV. Some people use two AV's to feel protected. But Immunet works just fine. Any issues that do come up, report them to me and I can look into it and or fix it for you!
  6. Yes, it will have the same level of protection
  7. Immunet is undergoing major changes. For a long time, the AMP infrastructure and Immunet infrastructure have been the same. But, we are changing that now to separate the customers of AMP and Immunet into their own cloud infrastructures. As of right now, any Immunet user who is not on version 6.2.0 is on the old infrastructure and will need to upgrade to the latest version as soon as possible. We plan on decommissioning the old infrastructure (that means any versions prior to 6.2.0) on Feb. 4, 2019. What does this mean? This means that all users who aren’t already, need to be on version 6.2.0. If you are on 6.2.0 now, you will not see any changes and do not need to worry. If you are on the older version, you need to upgrade immediately. If you do not upgrade before Feb. 4, you may experience service interruptions and may not be able to upgrade Immunet or receive protection. What happens if you do not upgrade before the decommission? You will need to uninstall and reinstall the software once the old infrastructure is decommissioned. We urge everyone on a version prior to 6.2.0 to upgrade Immediately. If you have any questions or concerns, please contact us via the support forums or posting below.
  8. 1) a screenshot of the message. Immunet hasn't been called agent.exe for many years so I'm curious where/ under what conditions he’s seeing a agent.exe message. 2) s what version of immunet they have installed 3) What operating system are they running? 4) if they you are logged on as the administrator or not.
  9. i mean, it's not hindering your ability to use your computer- and it is being worked on.
  10. also, make sure you run the commands as an admin. Or, it won't work.
  11. You can open up command prompt as admin and run a "net stop <servicename>" then "net start <servicename> you can do a "net start" to see what is currently running. You can also just reboot and it should start the service again. Not sure why you got that error, maybe lack of internet connection or something like that.
  12. The Dev's are aware and are looking into the notifications, as far as the gaming mode setting- i'll check into it
  13. Let me know if you still need assistance, at least- on the Immunet side of things!
  14. we are working on a fix, there is no ETA on it as of right now
  15. It's very possible a firewall could be blocking the upgrade, or anything of the sort. You might need to write an 'exception' rule in the MS firewall, or softwares that could block the upgrade.
  16. Do you have internet access? and admin privs? Have you tried safemode with networking to see if that works? You could, instead of doing an upgrade. Do a new install- To do that, you could go to the immunet website (immunet.com), and download the latest version. Make sure you uninstall the previous version first.
×
×
  • Create New...