Jump to content

Wookiee

Members
  • Content Count

    281
  • Joined

  • Last visited

  • Days Won

    23

Everything posted by Wookiee

  1. can you turn debugging on for immunet in the settings, and try to launch a scan. After that, turn debugging off- and send me the file
  2. Hey Bill, By chance, do you have MULTIPLE rdp sessions into that box? active when you try to reboot? I am curious if that might be causing the issue?
  3. by chance, can you turn Immunet into debug mode, and reboot and send me the logs ?
  4. what issues are you experiencing? are you on wireless? hardwired? Proxy? All games, or certain games? Modems can react badly to electricity fluctuations as well causing lag etc. for example, I live in a super old house and I actually have to use a voltage regulator so my modem doesn't freak out, (without the regulator gaming is terrible). Though, this might not be your issue- it could simply be ISP related, bad line, etc. If you are dropping connection COMPLETELY could even be firmware (if it drops for 1-2 minutes and reconnects, if hardwired in).
  5. Wookiee

    Creppy Design

    What kind of features would you like to see? The GUI, we know needs updating and we will do that. We have recently (with the latest version) setup a NEW cloud env, which is why we are decommissioning the old March 4th. I will agree, we have done a TON of backend changes recently which the user doesn't necessarily see. The last versions added support for other operating systems (server 2019 RTM, etc). We have also been focused recently on performance enhancements so that Immunet doesn't take up as much resources when using the product (which was a complaint we received). We have added Malicious Activity Protection engine for detecting ransomware and system process protection as well. But I do promise, everyone's voices and thoughts are being heard and we will continue to add value into the product with new features moving forward. If there is something you would like to see, message me and we can discuss it.
  6. as of right now, I cannot re-produce this error at all. Though, it could be because I am using an older windows defender (I am upgrading the version right now) I've made sure that SecurityCenter is running- googling shows a ton of people having issues with any anti-virus product installed along side windows defender though, which is what @chaozz said. It could very well be Windows SecurityCenter not playing nice. Though, I will still try and get this to error for me.
  7. Do you use a proxy? any errors in the logs for Windows?
  8. it shouldn't matter about the session being accessed remotely or not- unless a scan is active- then it should allow you to reboot. I am trying to replicate on that version now, let you know what happens
  9. We will, nothing is holding us back as you say. It will get done.
  10. what version are you running? It sounds like you would HAVE to kill the process to reboot- which is a serious issue. can you send me the exact message or screenshot of what you see? I will try to replicate it.
  11. Wookiee

    Creppy Design

    Perfection takes time.
  12. Just a note, as we prepare for March 4th. IF ANYONE experiences issues and you are NOT on the latest version. Upgrade. Upgrade. Upgrade.
  13. We cannot force upgrade ANY Immunet version that is 5.x.x and below, so you need to manually upgrade to the latest version of Immunet 6.2.4. What happens if you do not upgrade before the decommission? You will need to uninstall and reinstall the software once the old infrastructure is decommissioned. We urge everyone on a version prior to 6.2.0 to upgrade Immediately. If you have any questions or concerns, please contact us via the support forums or posting below. Those that do not upgrade will cease to receive coverage from the product as we are doing a force cut over of the free antivirus system on the cloud side. March 4th is the OFFICIAL date when all coverage for ANY version of Immunet below 6.2.4 will stop receiving coverage. PLEASE upgrade ASAP so you do not have any interruption of service.
  14. immunet does update the server based on the feeds of various sources (including talos intelligence). AMP has a lot more features than Immunet, but does use part of Immunet as well as other products for detection and other things.
  15. I edited my previous response hopefully to make more sense and to correct what I previous said. As far as ClamAV, you should report the file in question to clamav.net and select contact, for FP submissions so we can correct that.
  16. if it's a known sha and is reporting malicious, clamav and immunet both should detect it based on the SHA. Immunet doesn't rely on talos intelligence file rep but the same hashes searched for should be convicted on immunet. If that makes sense. It should still flag.
  17. Yeah, like Rob said. We had an issue with a signature but all should be fixed now. Let us know if you have anymore issues.
  18. I am glad you fixed it, I am not sure exactly what might of happened- if you see it again, send me a screenshot
  19. it might be an issue with a signature, I am looking into it.
  20. you can submit the file to immunet.com and click on the false positive section for the file to be reviewed.
  21. i mean, you should be able to delete the 'internet gateway' and 're-create' it with the correct permissions, as well as disabling it. That might be a permissions issue.
  22. The only thing I can think of, off the top of my head is that you might run a "content delivery" service, or platform? Maybe a mirror of a product you like? where people can install updates from etc? HCDN is a 'hybrid content distribution network" Either that or one of your devices (routers) is what is causing the connection. IF you take one router away, and connect directly to the modem what happens?
  23. do you use a product like limewire, or any p2p software for sharing?
  24. Wookiee

    FULL SCAN TAKING TOO LONG

    Hello, is it getting stuck on the same file each time? what kind of file is it? Can you send me a support dump? I'll private message you instructions. Just to cover all bases, does this seem to happen on the same hard drive (if it's the same file, then most likely yes), I am wondering if it could be a bad sector on that Hard drive, You could try running the following overnight (as it will take awhile) 1) open windows explorer, find the drive causing issues (C drive) most likely 2) right click the Drive and select properties 3) Click on the "tool" tab and click "check now (verify "automatically fix errors" and " scan for and attempt recovery of bad sectors" is checked. 4) start.
  25. Immunet is undergoing major changes. For a long time, the AMP infrastructure and Immunet infrastructure have been the same. But, we are changing that now to separate the customers of AMP and Immunet into their own cloud infrastructures. As of right now, any Immunet user who is not on version 6.2.0 is on the old infrastructure and will need to upgrade to the latest version as soon as possible. We plan on decommissioning the old infrastructure (that means any versions prior to 6.2.0) on Feb. 4, 2019. What does this mean? This means that all users who aren’t already, need to be on version 6.2.0. If you are on 6.2.0 now, you will not see any changes and do not need to worry. If you are on the older version, you need to upgrade immediately. If you do not upgrade before Feb. 4, you may experience service interruptions and may not be able to upgrade Immunet or receive protection. What happens if you do not upgrade before the decommission? You will need to uninstall and reinstall the software once the old infrastructure is decommissioned. We urge everyone on a version prior to 6.2.0 to upgrade Immediately. If you have any questions or concerns, please contact us via the support forums or posting below.
×
×
  • Create New...