Jump to content

Wookiee

Administrators
  • Content Count

    275
  • Joined

  • Last visited

  • Days Won

    23

Everything posted by Wookiee

  1. also, make sure you run the commands as an admin. Or, it won't work.
  2. You can open up command prompt as admin and run a "net stop <servicename>" then "net start <servicename> you can do a "net start" to see what is currently running. You can also just reboot and it should start the service again. Not sure why you got that error, maybe lack of internet connection or something like that.
  3. The Dev's are aware and are looking into the notifications, as far as the gaming mode setting- i'll check into it
  4. Let me know if you still need assistance, at least- on the Immunet side of things!
  5. we are working on a fix, there is no ETA on it as of right now
  6. It's very possible a firewall could be blocking the upgrade, or anything of the sort. You might need to write an 'exception' rule in the MS firewall, or softwares that could block the upgrade.
  7. Do you have internet access? and admin privs? Have you tried safemode with networking to see if that works? You could, instead of doing an upgrade. Do a new install- To do that, you could go to the immunet website (immunet.com), and download the latest version. Make sure you uninstall the previous version first.
  8. the notifications will be fixed, as it is reported to dev as an issue
  9. We are aware of the issue and will be working towards a fix. Though, as of right now- I have no ETA
  10. the quarantine should load if any files are in the quarantine section, you just are not notified when that happens if the setting is on 'ask me'
  11. Can you send me a screenshot of what you are seeing?
  12. Indeed, Dev has been notified and are trying to research why it isn't working.
  13. I am not sure what you mean by "Chinese system alarm window." There is an issue with the notifications with Immunet, that we are looking at and researching why it broke. Mostly, for pop ups on quarantining files etc
  14. Yes, the bug was submitted to dev and I can reproduce it.
  15. It was never not safe. You can upgrade. Cloud issues that reported '0 people protected' is fixed.
  16. probably the same file that comes with ClamAV, but you can run a SHA256 against it and upload it to virus total to verify We don't package viruses with our software, I promise
  17. Other anti-virus softwares can flag files of other anti-virus programs as viruses. You can upload the file in question to virustotal (or use a SHA) to verify it
  18. It's a known issue that Immunet UI doesn't adapt or change sizes with bigger resolutions (we hope to fix it in the future)
  19. Let me look into this, and see if I can replicate it. what OS are you using? Was this an upgraded from another version of Immunet or a fresh install of 6.2?
  20. You will want to contact AMP support for this. This forum is more for Immunet (free version)
  21. Immunet packages with ClamAV, So. If a new version of ClamAV comes out, you can't update it without Immunet releasing a new version. Now, if you are JUST using ClamAV. Just download the new copy, (if installed from source), or wait for a package maintainer to release it
  22. Can someone enable 'debugging' and send me a support log after a scan so I can look into the .db history files.
  23. Yeah, The devs are looking into finding a better solution for this.
×
×
  • Create New...