Jump to content

Jack Be Quick

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jack Be Quick

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Just updated to Immunet 7.0.0.11362 and nothing has changed. I still can not open any program in office 2013 without stopping Immunet first. Any news on your end yet?
  2. Since this was reported back in February 2019 I have upgraded Immunet twice that I can remember, the latest was today to version 6.5.0.11255. There is no change over the last 6 months and I still have to stop Immunet to launch anything in MS Office suite. Can this be fixed or am I wasting my time waiting?
  3. Thank you. Usually I am able to resolve this kind of thing on my own but not this time. I am gratified that I have given them a problem worthy of their talent. Please keep me posted because nothing has changed on my end...
  4. In addition, I can go into services and stop Immunet protect temporarily, use Office, and then start it again when I am done but it is a pain.
  5. Blocking is turned off. There are no error messages and no quarantines. The wheel will just spin for awhile over the icon and then disappears; the program never pops up. I have no F-secure products. I have never used debug so do not know how to go about it. Is there any way I can get an email message back when someone responds to my question?
  6. I have used Immunet free for a long time with no real problems. Recently it started preventing all programs within my office 2013 suite from launching. In Task Manager it will show MS Word Or Outlook running but the icon fails to open the program. I know this because I can close Immunet protect in Task Manager and the programs work again. (I leave Immunet Protect Tray Client running.) I use WIN 8.1 64 bit and it is up to date. Immunet is also current (6.2.4.10819) Right now it is a trial version of Plus but the problem started before I updated. Anyone have any clue why this might be happening?
×
×
  • Create New...