Jump to content

Merle

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Merle

  • Rank
    Newbie

Recent Profile Visitors

32 profile views
  1. Yes I would be very thankful to have that help. Can you send those to me directly via email? info@champion.org? If not I will check back in. Thank you again for your help. Would love to find a simple solution. Very puzzling to me. Merle
  2. I have gone over and over it. I cannot see anything different. Both are using Win 10. It has never shown the proxy as detected.
  3. Ritchie, Thank you so much for your quick reply. I had those sites and ips all added to the proxy server. I am still having trouble with one machine and the other is fine. Any ideas? Here is the symptoms and what i have tried: 1. I believe both machines are set up very similar. The same vs security and connecting to the internet as far as i can see. 2. Both have to use the proxy to get out to webpages and do so successfully. I have checked proxy in the network settings, checked with netsh commands and they all seem correct. 3. Both machines when i look at the Immunet Proxy settings say no proxy detected. Again the one works fine through the proxy and both machines are fine on proxy and internet. 4. For the computer that is not working, i get a cannot connect to the server error (error 0). 5. If I shut down the router rules that block https, the machine will update and stay updated it appears (even with rules turned back on) until it is restarted, then gives the error. 6. I have tried installing, reinstalling, etc. Do you have any suggestions to try? Thanks, Merle
  4. I am following up on this proxy server conversation. I am using a proxy server and Immunet is not able to update. Are there domains that i need to ask to be whitelisted to make sure that Immunet can update. Thanks, Merle
×
×
  • Create New...