Jump to content

Search the Community

Showing results for tags 'Win 7 Home Premium'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • A Test Category
  • Immunet Information
    • Announcements
    • Support Documentation
    • FAQ
  • Immunet Community Discussions
    • Immunet General Forum
    • Ideas
    • Immunet Support (Issues/Defects)
    • False Positives
    • Malware Detections
    • Malware Removal
  • Immunet Local Communities
  • ClamAV For Windows Community
    • ClamAV For Windows General Forum

Categories

  • Knowledge Base
  • Installation
  • FAQs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Yahoo


Skype


Location


Interests

Found 1 result

  1. Recently updated to a boot SSD and now Immunet has both "Scan Now" and "Settings" grayed out so will not work. Had worked previously but I do not know if the change to SSD is the problem. No services appear to be installed and running ipsupporttool fails with log entries including "SCM::QueryService unable to open service handle : 1060 : The specified service does not exist as an installed service." Log file attached. So I attempted an uninstall so I could reinstall and the uninstaller reported that it could not stop the service so failed to uninstall. Booted into "safe" mode with the same result. Tried to install current new download and it reported Immunet 3 is already installed and would not go further. Tried various "fixes" from this forum but no joy. How can I remove all Immunet traces so I can do a new install? I can use RegEdit if required.
×
×
  • Create New...