Jump to content

Search the Community

Showing results for tags 'community'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • A Test Category
  • Immunet Information
    • Announcements
    • Support Documentation
    • FAQ
  • Immunet Community Discussions
    • Immunet General Forum
    • Ideas
    • Immunet Support (Issues/Defects)
    • False Positives
    • Malware Detections
    • Malware Removal
  • Immunet Local Communities
  • ClamAV For Windows Community
    • ClamAV For Windows General Forum

Categories

  • Knowledge Base
  • Installation
  • FAQs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Yahoo


Skype


Location


Interests

Found 2 results

  1. Hi, **UPDATED** Sorry for creating a duplicate submission on this matter. I submitted this inquiry before I created an account. Did not see the existing thread on this topic until after my account was created. *************************** The "Cloud Stats" indicator at the top of the Immunet application shows "0 people protected from 0 threats" (see attached screenshot). I tried uninstalling and reinstalling the program, but nothing changed. How do I correct this?
  2. Hi! I use Immunet 3.0 (Free). It has only the 'Computer' and 'Product' panes, with the community pane just a bar on top. Screenshots of Immunet Plus 3, that I've see on this forum and else where have a third pane which is the 'Community' pane. Does this come only with Immunet Plus 3.0? If not, how do I add people to my community? Thanks physkets
×
×
  • Create New...