Jump to content

Search the Community

Showing results for tags 'email alert'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • A Test Category
  • Immunet Information
    • Announcements
    • Support Documentation
    • FAQ
  • Immunet Community Discussions
    • Immunet General Forum
    • Ideas
    • Immunet Support (Issues/Defects)
    • False Positives
    • Malware Detections
    • Malware Removal
  • Immunet Local Communities
  • ClamAV For Windows Community
    • ClamAV For Windows General Forum

Categories

  • Knowledge Base
  • Installation
  • FAQs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Yahoo


Skype


Location


Interests

Found 1 result

  1. Hi all. I’m trying to configure VirusEvent in the clamd.conf file to send an email when a virus is found. I’ve created a .ps1 file with all the correct information and entered it in the conf file: VirusEvent “path to file” “Virus Alert: %v” But I’m getting nothing. If I run the file manually through cmd or PowerShell, I get the email, but if I click the file, it just opens up powershell, showing my settings. Is there something I’m missing? I will add that I can’t create the script without including a subject, but I want the subject outside of the script. And I didn’t put the email address after the path and before the subject as it’s in the script. I tried adding it, but still nothing. Can anyone give advice on how to get this to work? TIA
×
×
  • Create New...