Jump to content

Search the Community

Showing results for tags 'older version'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • A Test Category
  • Immunet Information
    • Announcements
    • Support Documentation
    • FAQ
  • Immunet Community Discussions
    • Immunet General Forum
    • Ideas
    • Immunet Support (Issues/Defects)
    • False Positives
    • Malware Detections
    • Malware Removal
  • Immunet Local Communities
  • ClamAV For Windows Community
    • ClamAV For Windows General Forum

Categories

  • Knowledge Base
  • Installation
  • FAQs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Yahoo


Skype


Location


Interests

Found 1 result

  1. I have an old desktop (Pentium III), so I am using an older version of Immunet. I am trying to run a scan, but when I click on either the listing from the start menu or the icon in the system tray, there is no response. I was reading FAQ here, at this site, and it mentioned something about firewall (I just use Windows) and other AV programs (I have Spybot) interfering. Does anyone know what is happening? Should I just upgrade to Immunet 6? For what it's worth, Windows is in the process of running an update, so maybe there is a collision there? Dell Optiplex GX1 768 RAM 20GB EIDE hard drive 600mHz processor
×
×
  • Create New...