Jump to content

Search the Community

Showing results for tags 'server'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • A Test Category
  • Immunet Information
    • Announcements
    • Support Documentation
    • FAQ
  • Immunet Community Discussions
    • Immunet General Forum
    • Ideas
    • Immunet Support (Issues/Defects)
    • False Positives
    • Malware Detections
    • Malware Removal
  • Immunet Local Communities
  • ClamAV For Windows Community
    • ClamAV For Windows General Forum

Categories

  • Knowledge Base
  • Installation
  • FAQs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Yahoo


Skype


Location


Interests

Found 3 results

  1. Hi all, Just wondering whether Immunet 3 officially supports Server 2012 and Windows 8 yet? I can't find anything on the forums or site.... I've historically always loved Immunet 3 for being the only real time scanning free AV solution that will install on Server OS, and would like to continue to use it going forward, for things like a standalone test HyperV host, which was my intention if it works. I've seen issues with Avast free and Win8 so far, just wondering if anyone else has tried Immunet 3 or if it's known to be supported? thanks Dom
  2. Hi I have been searching through the forums and I apologize if this has been answered but will this version work with windows 2003 server? http://www.clamav.net/lang/en/about/win32/ I found older messages about someone getting it to work with mixed results but from 2011. thanks! Chrissy
  3. Hello, I am not good speak english. I am sorry! Today I am update immunet to last version on server 2003. Then I am restart server DNS service started, but dont work, after command to stop and start DNS service it be work good. Then I am uninstall Immunet and restart server. DNS work good. And I am install Immunet, but Defects then start server return. If you can help me please.
×
×
  • Create New...