Jump to content

Search the Community

Showing results for tags 'unable to log into community'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • A Test Category
  • Immunet Information
    • Announcements
    • Support Documentation
    • FAQ
  • Immunet Community Discussions
    • Immunet General Forum
    • Ideas
    • Immunet Support (Issues/Defects)
    • False Positives
    • Malware Detections
    • Malware Removal
  • Immunet Local Communities
  • ClamAV For Windows Community
    • ClamAV For Windows General Forum

Categories

  • Knowledge Base
  • Installation
  • FAQs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Yahoo


Skype


Location


Interests

Found 1 result

  1. Hi I am having a issue logging in to Immunet 3.0 the community part, I have not been able to use the community part meaning login and add people to my community it keeps getting an error message when ever I try to log in saying it can't contact the server I have a hardware firewall on my router but in the past I have have used Immunet without issues. Other then that everything else seems to be fine Immunet isn't restricted by my software firewall privatefireall 7.x. I am just coming back to immunet have been a long time user before I bought a license to AVG and wished I never did lol... I decided to remove it based on the latest test results AVG is very crappy it actually is under the default out of box windows 7 protection which is sad. That being said I'm back noticed a lot of improvements and glad to see everything is good and nice to see sourcefire is part of cisco and plans to keep everything as is. If anyone can help me out I would appreciate that I will be free today and this weekend making time to resolve this issue. Thank you in advance we have a great community here.
×
×
  • Create New...