Jump to content
kik

Bug: ! Icon Stays Yellow

Recommended Posts

Approx. 1 week after loading 3.0.1.6112 (Immunet Plus) The yellow ! Icon appeared and after using a number of methods to fix, it won't indicate green. After a manual update the last definition loads as byte code cvd. The next entry is a red x which indicates not able to update. The system used is Windows 7 Ultimate 64 bit. The security system is McAfee Platinum.

  • Like 2

Share this post


Link to post
Share on other sites
Guest Orlando

Hi,

 

I have moved the topic and reported it to Rob. He will control this bug.

 

Orlando

Share this post


Link to post
Share on other sites

Hi,

 

I have moved the topic and reported it to Rob. He will control this bug.

 

Orlando

Thank you for your continued support with this.

Share this post


Link to post
Share on other sites

Hi Kik, I responded to your other post before I saw this one. Can you please send an email to support at immunet dot com, I would like to remote into your machine and take a look at the problem directly if that's ok with you.

Share this post


Link to post
Share on other sites

Hi Kik, I responded to your other post before I saw this one. Can you please send an email to support at immunet dot com, I would like to remote into your machine and take a look at the problem directly if that's ok with you.

Thank you for your response. I did send the e-mail.

Share this post


Link to post
Share on other sites

Thank you for your response. I did send the e-mail.

I'd would like to thank all of you for your efforts. The matter has been resolved by RobT.

Share this post


Link to post
Share on other sites

First thing to check is make sure that Immunet's processes agent.exe and iptray.exe have internet access and that nothing's blocking them like your firewall or other security software you may have. Also, Immunet doesn't support Fast User Switching so if you have multiple user accounts on the same machine and you change users a restart is necessary.

 

If none of these things apply than may I suggest you try a complete unistall and a clean install of Immunet. When asked by the uninstaller program if you're going to reinstall Immunet again choose "NO" and proceed with the remainder of the uninstall process. Then reinstall Immunet again. You'll have to configure the settings you had, add your exclusions again if you were using any and reenter your lisence key if you're a Plus user.

 

I hope this helps, Ritchie...

  • Like 1

Share this post


Link to post
Share on other sites

The same thing happened, except in Updates . It keeps loading Updates and then stays yellow. Uninstalled and re-installed three (3) times.

 

This is pretty poor. Can you rectify this problem or can you refund my money.

Share this post


Link to post
Share on other sites

Hello Peter, sorry to hear you're still having problems. :-( Could you double check that agent.exe and iptray.exe have unrestricted internet access through your firewall or other security software you may be using. Sometimes it's necessary to manually add exceptions/exclusions for these processes to your firewall or other security software. You could also check to see if these processes are running using Task Manager with your Administrator account. (press Ctrl, Alt, Delete). Don't forget, if you change accounts on your computer (going from a Guest account to the Administrator account for instance) a restart is necessary.

 

If that's not the problem try to manually restart Immunet without rebooting. There's two ways to do this that you can try.

 

1. Right click on the Immunet System Tray icon, select "Hide Tray Icon", then relaunch the GUI using the Desktop icon or the Immunet icon located in the All Programs Immunet folder. This will kill & relaunch iptray.exe (the User Interface).

 

2. Using CMD commands: For XP click Control Panel, then Run, type cmd in the Search Bar and click on the cmd icon. A small DOS window will appear. Then type exactly (all lower case letters):

net stop immunetprotect

press: Enter

wait for agent.exe to stop then type:

net start immunetprotect

press: Enter

this will relaunch both agent.exe & iptray.exe

 

After relaunching then try to update to see if that made a difference.

 

Regards, Ritchie...

Share this post


Link to post
Share on other sites

Thanks for the reply Ritchie. Nothing worked so I completely removed Immunet and did a full Download/Install.

 

Now Immunet will not accept my Key and allow me to have Immunet plus. Could you please assist?

 

Thanks Peter

Share this post


Link to post
Share on other sites

Geez Peter, you just can't seem to get a break! I'm going to contact the Administrative staff to look into this but in the mean time could you please submit a SDT report to Support. Info on how to create and submit a SDT report can be found in our FAQ forum section.

 

Best wishes, Ritchie...

Share this post


Link to post
Share on other sites

Thanks Ritchie. Keep getting the Free version. Click Update and Insert Key and click Activate. Keep getting "Update Failed" . Think I might give Immunet a miss.

 

Thanks for your help.

Share this post


Link to post
Share on other sites

I certainly can understand your frustration Peter. Did you contact Beck via a email reply that you're still having problems? There is one more thing you can try that I thought of if you so desired though. Instead of using the Immunet uninstaller try Revo Uninstaller. http://www.revounins...e_download.html The free version works great for 32bit systems. The free fully functional 30 day trial version better supports 64bit systems but Immunet does not support and will not function properly with 64bit versions of Win XP. During development it was decided not to support this platform as very few people use this OS. Your not using 64bit XP are you?

 

If you are using 32bit XP and you want to give Revo a try choose the Advanced option. First the program will use the built in uninstaller. When asked by Immunet's uninstaller if you're going to reinstall click "NO" and proceed. Don't restart your computer after Immunet's uninstaller is finished. Rather, proceed with Revo's next phase as it checks your system for any leftover files, folders and registry items. When this is completed delete any bold text items "associated with Immunet only" and then reboot. After that clean your system of any junk files and use a good registry cleaner (Piriform's CCleaner and it's registry cleaner is a good & safe program to use for such a purpose http://www.piriform.com/ccleaner) and defragment your HDD (that's always advisable after you update, install or uninstall any software). Then run the Immunet bootstrapper installer again. After Immunet is installed run your defragger again and then see if your Plus key works.

Share this post


Link to post
Share on other sites

Did everything you said, Ritchie. Same result. Immunet worked fine before the yellow bug.

 

Replied to Tom via e-mail, but no answer.

 

Would it work if I re-purchased and downloaded? If so how is it done.

 

Thanks for all your help. Sorry to be a pain in the ...

 

Pete

Share this post


Link to post
Share on other sites

Hey Peter, it's been no problem at all trying to help ya out and I'm just sorry you have to go through all this trouble. No, there shouldn't be a reason you should have to purchase another Plus key. I had you run Revo in case there were some corrupted files or registry components that were not getting deleted during the uninstall and thus affecting the reinstall but that doesn't seem to be the case. I'm going to contact Beck via PM and tell him you're still having issues so please wait a few days for a response from Support either here or an email sent to your inbox.

 

I think what needs to be done is Support needs to have you install a peer to peer software like TeamViewer and take a gander remotely at your machine to see if a Support tec can figure what's going on!

 

Best wishes, Ritchie...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...